Stuck in Picas! Units and increments choices not available for new documents (2018)

Community Beginner ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

My PC involuntarily restarted yesterday, and after that, I found that InDesign no longer shows me the dropdown to choose a unit of measurement upon starting a new document. I'm stuck with picas If I type in a cm or mm measurement to force it to recognise metric sizes, it just converts it back to picas, and continues to display picas and points@ in the document. No help in "Preferences> units and increments". Where have my units of measurement choices gone?

I have updated to the 2018 edition, hoping that would help, but the problem remains.

Views

538

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 11, 2018 Jan 11, 2018
You didn't hit those keys fast enough.Try it again or do it manually: Troubleshooting 101: Replace, or "trash" your InDesign preferences

Likes

Translate

Translate
Adobe Community Professional ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

Try resetting your InDesign preferences:

Close InDesign. Then hold down Ctrl + Alt + Shift (Windows) or Cmd + Ctrl + Opt + Shift (Mac), and relaunch InDesign. Respond in the affirmative to the dialog asking if you really want to replace the preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

Thank you for the suggestion, but that didn't make any difference. The dialogue box didn't ask if I wanted to replace preferences though, just asked if I agreed to let the application make changes to my machine? I said yes, but nothing followed.

Before this issue, I could select the unit of measurement from a dropdown when creating a new doc, this just isn't shown anymore. I've noticed in the past that this issue can come and go, I guess due to fixes in patches / updates? Hasn't been a problem for me for quite a while though. But here it is again 😕

I have found out two ways to change the unit measurement once the doc is open though, the simplest one is right clicking on the ruler at top and side of screen, then you get a list. It sticks for that document at least.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

You didn't hit those keys fast enough.

Try it again or do it manually: Troubleshooting 101: Replace, or "trash" your InDesign preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

LATEST

I noticed that this can STILL sometimes not solve the stuck pica units. After you launch InDesign the first time after you scraped all prferences you HAVE to choose something else than Pica in the very first document creation dialog box and create a document. After that, you can close this document again and then you can go into Indesign settings under Units an change the Picas to something else and – THEN – finally it will actually change the units to what yoiu chose. Otherwise even if yoiu choose e.g. milimeters it will keep picas. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines