Swatch and Stroke windows close while using slider or drop down menus

New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Hello, lately I've noticed that when I have my swatch window pulled out and try to adjust a tint with the slider, as soon as I click on the slider to slide it the window disappears.  I've been having to pull the swatch window out from the tool bar in order to be able to use the slider on tints.

The same thing happens for the stroke window when trying to select a point size from the drop down menu.  I can only select with the drop down menu if I pull the stroke window out of my tools first.

This is annoying because what is the point of have the shortcut tool bar if I have to pull the windows out of it in order for them to work properply.  It's been this way for a few weeks and I thought doing an update might help, but no luck.  I use these things all day long, so the bug is getting very annoying.

What might fix this?

TOPICS
Bug , Performance

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 02, 2022 Jul 02, 2022

Problems with panel operation can often be fixed by deleting InDesign's cache files (this is not the same as deleting preferences).

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a hous

...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

Problems with panel operation can often be fixed by deleting InDesign's cache files (this is not the same as deleting preferences).

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change.

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

Hi @artfile24680,

 

We would like to follow up on your issue. Are you able to solve the issue by following our expert advice? Please feel free to update the discussion if you need further assistance from us.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines