Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Swatches panel fill-stroke swap switch not visible

New Here ,
Mar 02, 2018 Mar 02, 2018

Copy link to clipboard

Copied

Mac OS Sierra 10.12.6. Indesign 13.0.1.

Opening swatch panel, top left corner, the stroke-fill color swap switch is not visible. Selection of fill or stroke option therefore not possible for applying color. This is very often used control. How to fix this? Any workaround?

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 03, 2018 Mar 03, 2018
You need to delete your InDesign cache files.To do so:With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire file “Adobe InDesign”. I find that deleting the cache file completely leads to a lasting change.Any problems within panels should be fixed by this.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 03, 2018 Mar 03, 2018

Copy link to clipboard

Copied

You need to delete your InDesign cache files.

To do so:

With InDesign closed launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire file “Adobe InDesign”. I find that deleting the cache file completely leads to a lasting change.

Any problems within panels should be fixed by this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2018 Mar 03, 2018

Copy link to clipboard

Copied

Thanks Bill. It worked fine after cleaning the cache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2018 Mar 03, 2018

Copy link to clipboard

Copied

Happy to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

LATEST

No need to clear cache for this, simply go to your Swatches panel options (the three lines, upper right on the panel), and click 'Show Options' at the bottom... done!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines