Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Terrible screen performance 17.01 InDesign

New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I have a good computer and a relatively small document. The display performance is dreadful. I have placed one work document only in this file and the columns concertina in and out as I scroll up and down the document. 

 

Any advise? I am using the minimal display settings now and it is almost impossible to work

Mac OS Monterey M1X 64GB of RAM

 

 

Image.png

TOPICS
Bug, Performance

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I should add - this does not happen with the Application in Rosetta. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Try unticking GPU Performance in InDesign preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

Thanks Derek - I had tried nearly all of the available options that I could think of for display before posting. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Seems to be sorted by turning off any settings in the User Interface Scaling Panel - hopefully this helps someone. Have raised with tech support 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines