Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Text disappears when I format to Italics in InDesign

New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

I have copied (command C) and pasted (command V) several paragraphs from a MS Word doc into an exisiting textframe that I have already formated in InDesign. The InDesign doc is from a previous news bulletin that I saved as a template to use each month. It's my second month doing the bulletin. The font is Adobe Garamond Pro. In the Word doc from my client, there is an italic heading. Since I didn't use (Command D) to place the text into my InDesign doc, it pastes the text without carrying over any of the MS Word formatting. So I go to manually change the heading to italic. . . and it disappears. I try making a paragraph style to change it, a character style, and nothing works. I can highlight the heading and use any other paragraph style to change the formatting and it does NOT disappear.... does anyone out there know the solution?

TOPICS
Performance

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Tick when Placing your Word document  in InDesign tick Show Import Options

Screenshot 2021-08-23 at 20.58.42.png

You will then get this dialogue box to help you match Word Styles Styles to InDesign Styles.

word import dialogue.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

To add to Derek's reply: Once you've successfully placed the text, you may want to apply paragraph styles. If you do that, and need to clear overrides, the italic will be lost. You can prevent that by:

1. Create a character style for italic

2. Go to Edit menu > Find/Change

3. Under text, go to the bottom and look for formatting. 

4. FIND: italic text CHANGE to: the italic Character style you created.

5. This will cause your italic to stay italic, even if you apply Paragraph styles and clear overrides.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Derek, I'm giving command D/placing the text a go... and it's going kind of crazy which was why I was trying to do it manually before. I have done a lot of importing but haven't had so much trouble before. I drag out the text frame to populate it with the document and it's just blank text frame after blank text frame before content starts to appear. Things don't want to be in the same frame together it seems. The tech writer I got this from programmed a lot of styles in MS Word. Would that have an affect on how smoothly importing the content goes? Is there a setting in that dialogue box I can check/uncheck?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

You may want to check there's no kind of break character, or inline graphic. See if you can view the placed text in Story Editor. Edit > Story Editor. That may reveal a clue.

Or check carefully in the Word doc there's nothing at the beginning that could be causing overset. Has happened to me many a time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about your experience. In addition to the helpful suggestions given earlier, I'd request you to disable the GPU Performance(under Preferences) of the app & see if it makes a difference.

Please share version of the Os & InDesign as well. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines