• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
1

Text Fields changing colour after exporting to pdf

Community Beginner ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Hey, I'm wondering if anyone knows why the fields would be changing colour when I export it to an interactive pdf? I've used my brand colours which are muted colours, but when the pdf is opened all of the text boxes are in a bright lilac colour. I have no idea how to change it!

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 18, 2019 Jan 18, 2019

In Acrobat, go to Preferences and click on the Forms section to the left. Uncheck "Show border hover color for fields".

ForumsForms.png

Votes

Translate

Translate
Community Expert ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Hi mishv32378218 ,

how did you define your brand colors? Color space? Values? Spot Colors?

What are the printing and viewing conditions of the colors?

Can you show some screenshots so we can see the differences?

FWIW: PDF Interactive will convert all your colors to RGB.

Regards,
Uwe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Hi Uwe,

Thank you for responding. They are RGB colours and the colour profile is

RGB. When I export it, the interactive text boxes turn lilac only until I

click on one to add text, and then they revert to the beige colour I had

intended. When I click on the next box, the previous one goes back to

lilac.

This is the first time I've put a question up in this forum and so I'm not

sure how to add screen shots- I'll try adding them in this email and see if

that works! The first one is as it appears when opening the file in

Acrobat, the second one is when I've clicked on the first text box.

Thanks,

Mish

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

The blue effect is normal — it’s to assist those filling in the fields. I think the effect can be turned off somewhere.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Thank you- I thought as much but I opened some files I have from other people and its not purple on those. Fingers crossed I can figure out how to turn it off- its a bit of an eyesore in comparison to musk pink and beige!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Hi Mish.

to add screenshots use the forum control Insert Image that is working best with JPEG and PNG file formats.

It will not work with attachements when doing replies through mail. The forum software will not show mail attachments.

Tell us more about your interactive text boxes. Could well be that Acrobat Reader will govern that color behavior.

Then this is a user preference in Reader and you may not be able to do anything about it.

Regards,
Uwe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Sorry I'm a little confused by how this forum works but I think I've got it now! I replied to your message below, and here are the screen shots

Screen Shot 2019-01-18 at 10.31.14 pm.pngScreen Shot 2019-01-18 at 10.31.22 pm.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

In Acrobat, go to Preferences and click on the Forms section to the left. Uncheck "Show border hover color for fields".

ForumsForms.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

That's it! OK so its not something I can control, but the viewer's settings. I thought it was something I had done in InDesign. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2023 Feb 15, 2023

Copy link to clipboard

Copied

LATEST

I have the same problem when I open a PDF from my mobile, is there a way to change it?

WhatsApp Image 2023-02-15 at 5.42.57 PM.jpeg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

TY! I came here for the same reason. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Is it something that you can turn off before exporting it to an interactive pdf?

I'm just working on a questionnaire where I have text boxes for the answers. Is there another way to do this ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

"Is it something that you can turn off before exporting it to an interactive pdf?"

 

No. The setting, turned on (default) or turned off, is an end-user decision in Acrobat Pro DC or Adobe Reader.

You have no control over this by exporting a PDF with InDesign.

 

Regards,
Uwe Laubender

( ACP )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines