Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Text Frame Jumping and Vanishing

New Here ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Hey, all. So I have this text that wont nudge the whole thing (Text frame and text) When I nudge it up the frame will go but the text wont then after a few nudges it will jump the text up or down depending on how I'm nudging it. In some cases it will make the text vanish and give the error of the frame being too small for the text.

 

I have checked to see if there is anything around it with a wrap on it that is making it do this and nothing. I checked to see if there was something behind it that was causing it to do this and nothing. Total loss on whats going on. 

 

I have attatched a video of what im talking about. 

TOPICS
Bug, How to, Type

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

That does look like what would happen if there were text wrap applied to one of the other frames but if as you say there is no text wrap to be had then it seems possible that the frame you're moving may be the problem. I have experienced text frames that simply do not conform to the rules. What I usually do in that case is to create a new text frame and copy the text into that and see if the new frame acts the same way. If this doesn't help and the same thing is happening with all frames in all documents then try trashing your InDesign preferences.

To do so:

For Macintosh Users: The User Library folder in which InDesign’s preferences are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the folder called Preferences and within it find the folder called “Adobe InDesign” and the file called “com.adobe.InDesign.plist” and delete both that folder and that file. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

For Windows Users: You can try the quick way of resetting on a PC which is to hold down Ctrl + Alt + Shift when launching InDesign and respond affirmatively when asked if you want to reset. There have been some recent reports that the window asking if you want to reset is not popping up but that the prefs are being reset anyway. If this works great but if it doesn’t you may have to manually delete them.

To do so: On Windows 7 and above the preference files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\<USER>\AppData\Roaming\Adobe\InDesign\<Version #>\<Language>. Make sure that InDesign is closed when you do this. When you relaunch the program it will create new preference files and the program will be at its default settings.

The advantage of manually deleting preference files is that after you’ve reset up the program (make sure that no document window is open) to your liking, you can create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

THe box didnt pop up so I closed the program again and checked to see if it worked at it didnt 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

I bet that the text in the frame is aligned on the baseline grid.

Capture d’écran 2021-09-09 à 22.44.00.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

What does that mean?

[cid:8fe1da8c-9911-4291-b4d0-530c8a3938d3]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Put the type cursor in the text frame and have a look either in the control panel, as I posted (the icon highlighted in yellow) or in the paragraph panel

Capture d’écran 2021-09-10 à 09.38.08.jpgCapture d’écran 2021-09-10 à 09.38.15.jpg

If the text is aligned on the baseline grid, it will try to jump to the line above (or below) when you move the frame.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Thank you, I tried this out and it is still acting a fool. It has now decided to do it with my tables for charts as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Can you share the file or a part of the file?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Hi Holly,

 

Sorry to hear about your experience. In addition to the suggestions given earlier, I'd request you to disable the GPU Performance under Preferences and see if you still get the similar behavior.

Also, please share version of OS & InDesign as well. Also, let us know which machine(make & model) you're using as well.

This information would help us investigate it & assist you accordingly.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Hello, I am opperating on a windows PC. With Version 2021. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

LATEST

Definitely looks like it's a case of align to baseline grid. Did you look at the icon higlighted in JM Levy's post? You also find that at the bottom of the parafraph panel or under the View menu > Guides and hGrids > Align to Baseline Grid.

It also sounds like you might have accidentally activated for a table style or paragraph style. Activating it with nothing selected would affect all new text.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines