Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Text in frame disappears when editing. Shows again if I toggle preview (W) or zoom

Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

This seems like an old problem coming back. When editing text, the text sometimes disappears. If I toggle preview (w) or change zoom (command-1 or command-0) it reappears. Happens very frequently and really slows me down. It is just the text in frame I'm working in that disappears even if the frame is linked to other frames. Typefaces are activated through Adobe and not local on my computer.

I have reinstalled twice. I run a MB Pro with M1 and Indesign 16.3.1

TOPICS
Bug

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Hi hakestam,

I wonder if this is a GPU issue.

Try to turn off GPU support.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Thanks for the quick answer! Tried it, but unfortunately the problem didn't go away.

I have also tried to turn of the specific font I'm using and using local fonts instead. No difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Adobe just NOW released Indesign 16.3.2 and this seems promising. Tested a little and it seems that it the issue is gone. But I have only just tested a little bit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Glad to hear you're back on track.

Please feel free to reach out if you face this issue in this update. We'd be happy to help.

 

Thanks & Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines