• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Text in Story Editor and Notes is backwards

Community Beginner ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

I was sent an InDesign file to copyedit and when I opened the Story Editor, all the text was backwards! Also when I try to type something in the Notes field (not in Story Editor), it's also backwards. The owner of the file doesn't know what's caused it. The actual text in layout looks fine.

Views

1.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 29, 2018 Jun 29, 2018

I'm not able to recreate the problem and save as an IDMS file... I'll keep trying but I'm wondering if the easiest (though annoying) solution is to just cut/paste all the text back into the file, which seems to then fix the problem.

Likes

Translate

Translate
Community Expert ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

That is unusual. Try resetting preferences. Set preferences in Adobe InDesign

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Hi,

the cause of it could be character formatting or paragraph formatting set to Right-to-Left as this is possible with a Middle East version of InDesign. Do you see that the paragraph composer was set to "Global"? Change that to Adobe Paragraph Composer.

Can you share a text frame exported to IDMS Snippet using a service like Dropbox?

I'd like to have a look into this.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2018 Jun 27, 2018

Copy link to clipboard

Copied

I've checked the paragraph composers in each story and they're set to "Adobe Paragraph Composer."

Something I just discovered is that if I copy/paste the text into a new frame, the text in Story Editor is now left-to-right. So I can share a snippet with you but it won't be recreating the problem. But here's the file: Dropbox - text frame.idms

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 27, 2018 Jun 27, 2018

Copy link to clipboard

Copied

Ok. Then it could be a property of the story that is causing this.

Try to duplicate a text frame showing the problem and share this as IDMS file.

Thanks.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2018 Jun 29, 2018

Copy link to clipboard

Copied

I'm not able to recreate the problem and save as an IDMS file... I'll keep trying but I'm wondering if the easiest (though annoying) solution is to just cut/paste all the text back into the file, which seems to then fix the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

Hi Karen,

I would like to know if the steps suggested above worked for you, or the issue still persists.

Kindly update the discussion if you need further assistance with it.

Thanks,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

I have the same problem on what should be a basic use of Place with a Word doc. The Word doc was transformed from Apple Pages.  In Story Edit, the whole story (text, subtitles, etc) is backwards only in Story Editor. The document read OK in InDesign. Laubender and twelves (the helpers above) suggest I check for Adobe Paragraph Composer, but don't explain where that is found. I typed Adobe Paragraph Composer into Help and it didn't show up, and looked in Preferences briefly and didn't see it, but I can't spend more time searching for where ever the Global/Adobe Paragraph Composer setting is. Furthermore, twelves notes that the Global setting wasn't on anyway. So, in case others have this problem, I'm reporting it as well. But, I can't wait anymore and, so I'll just either not use Story Editor on this InDesign document or try a new copy, or do a Select All and copy and paste, but I was trying to learn to use the Place function properly, then use Story Editor. Oh well. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Hi troyd71007371,

the paragraph composer is a property of a paragraph and, when text is selected, can be found either in the Paragraph panel or in the applied paragraph style of your text. There are several values for composer:

 

Adobe Single-line Composer
Adobe Paragraph Composer

 

Adobe World-Ready Single-line Composer

Adobe World-Ready Composer

 

And if you would use a Japanese document you may also see:

Adobe Japanese Single-line Composer
Adobe Japanese Paragraph Composer

 

Make sure that Adobe Single-line Composer or Adobe Paragraph Composer is applied to your text.

See also this help article:

https://helpx.adobe.com/au/indesign/using/text-composition.html

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

I'm having the same problem. I tried exporting as an .idml file, deleteting preferences, and pasting into a new document. It's not the paragraph composer.

Screenshot 2021-09-17 192155.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

Hi debt126,

share an InDesign document with one frame where you see the issue.

Best put it on Dropbox or a similar service and post the download link.

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

This is old – but I have had this issue occasionally when placing text from Word into InCopy. Today, was one such day. After looking for reasons as to why this was happening (and finding this thread), I tried applying new paragraph styles to the text. It actually flipped/corrected the text. The only text still backwards was that which was still using the Word styling inside tables.  I found that I could flip the text on corrected samples by applying the Word style, too. All that to say, I believe it's something specific to Word.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 17, 2022 Dec 17, 2022

Copy link to clipboard

Copied

LATEST

"I believe it's something specific to Word"

 

Hi @jeacret ,

perhaps also something in InDesign's or InCopy's Word import filter.

Something, perhaps a special character from Word, that the import filter is detecting as the one to change the direction of text. Or a formatting in Arabic or Hebrew which forces the import filter to change paragraph and text direction.

 

If you could provide a sample Word file I'll have a look…

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines