Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Text is jumping and disappearing as I edit a book

Community Beginner ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

I edit books and as I go along I will notice that some of the text is missing. This occurs randomly. When I select the text with my mouse I see what is pictured in the attached screenshot. 

To correct it I simply change the size of the font and it will go back to the correct text and format.

I have tried reinstalling Indesign several times hoping that it would solve my problem. I also called Adobe support more than once and did not get a solution.

I am working on a dell pc and running Adobe Indesign 2021.

TOPICS
Type

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Hi,

Can you confirm that your memory and video card specifications match the recommended values for InDesign.

Also, do you have other programs running at the same time?

Is it a new issue since you upgraded/updated something?

Have you applied by accident a Character style that might interferre?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Hi,

Sorry it has taken me a while to get back to you. There are other
programs running when this takes place. They are Adobe Acrobat and
Amazon Music. I have stopped running Amazon Music to see if that helps
the problem. I use Adobe Acrobat to compare information that I am
working on in Indesign. I'm not sure what the specifications are and I
am trying to find that. The issue was taking place on a previous
computer and seems to have followed onto the new one some how.

I have not applied a character style.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Try unticking GPU Performance under the GPU Performance tab in InDesign preferences then closing and reopening the application. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

LATEST

I could not find the option of unticking GPU Performance. Did a search to see where it is suppose to be located within Indesign but it wasn't there. 

I have stopped running any other program that Acrobat and so far so good.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines