Text moving down when placed on the page only on some pages, not a baseline grid problem.

New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

dylanb98703920_0-1642507511062.png

My page titles are placed ontop of the page. 

dylanb98703920_1-1642507576416.png

But on two of the pages the text moves down. 

dylanb98703920_2-1642507628623.png

When the text is off the page it moves back up. 

dylanb98703920_3-1642507679278.png

Baseline Grid is set the same on all pages. 

dylanb98703920_4-1642507794591.png

As is text wrapping. 

Anyone have any ideas on what the problem might be? 

Thanks,

Dylan

TOPICS
Type

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

Did you check if the “first baseline offset” option is the same for all the frames?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

Thanks for the reply! Yes, I checked. That's not it unfortunately. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

Why do you think that this is not a baseline grid problem? Did you check if the text is not aligned on it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

I got it! I'm not exactly sure what happened. Just that the titles with the correct alignment also had a paragraph style assigned to them. I can't find the settings for baseline grid inside the styles. I'll do some reading on it. 

Thanks very much for your help!

Dylan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

LATEST

I can't find the settings for baseline grid inside the styles

Have a look at the “Indents and spacing” part of the paragraph styles.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines