• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Text vanishing on one Computer from InDesign file.

Explorer ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

I have a document we've printed in the past. I pulled the file up to update and send to press and all of the colored text is just missing! Not even a blank space - it closes the space!! I went to check it on another PC and the MAC and it's fine. Does anyone have a clue?? Screen shots of the exact same document on PC and MAC. All fonts are supported, the PMS colors are still supported in the version I'm using. On the PC in question I did try opening in the newest version of InDesign and same issue. We're stumped and I'm concerned this might be the tip of a huge problem. We've checked this file on another PC running CS6 and the file opens fine!! 

TOPICS
Bug , Type

Views

242

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Dec 16, 2022 Dec 16, 2022

SOLVED!!! My coworker did a deep dive into this on second shift. He discovered we had 2 or 3 versions of the font used and it was causing the issue (unfortunately not a font in the adobe library). Simply uninstalling that font family and reinstalling did the trick. - Thanks all for the input and suggestions.

Votes

Translate

Translate
Community Expert ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

Tried saving IDML from one of the other computers... same issue. I haven't tried resetting preferences! I will do that in the AM. I'm baffled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

Was the colored text a data merge that is missing the data source?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

Negative, simply typed text. We do have another layer with Data but that's working fine. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 16, 2022 Dec 16, 2022

Copy link to clipboard

Copied

LATEST

SOLVED!!! My coworker did a deep dive into this on second shift. He discovered we had 2 or 3 versions of the font used and it was causing the issue (unfortunately not a font in the adobe library). Simply uninstalling that font family and reinstalling did the trick. - Thanks all for the input and suggestions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines