Text wrap not working on one page only

New Here ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

On the last page I tried to place a graphic frame the text wrap does't work. It works on all the previous pages. I have the text wrap box checked. I tried deleating the frame and redrawing it but that didn't make any difference. I can place a frame on any other page in my document and the text wrap works. When I was drawing my text frame one of my fingers uncontrolably came down and did a right click on the mouse. (It's something that that I've had for a while.) This may have messed something up for me.  Any help is greatly appreciated. 

TOPICS
Performance , Print

Views

128

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 04, 2022 Mar 04, 2022
Select the text frame under your picture, and have a look at the text frame options (Ctrl B): I am quite sure that the checkbox “ignore text wrap” is checked. Uncheck it.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Can you show us a screen shot or two of the problem?

Even when text wrap is applied to a frame there are two ways it might not be honored. First is the preference checkbox under Composition for Text Wrap Only Affects Text Beneath and the second is the Checkbox in the Text Frame Proerties dialog for any text frame to Ignore Text Wrap.

I don't think this is your problem, but we occasionally see users who mistakenly apply text wrap to the text frame rather than the object they want the text to wrap around.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Here a screen shot. Every other page works right. I can move any frame as much as I want and the text flows around it.

Sent from Mail for Windows

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

I'll try this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Select the text frame under your picture, and have a look at the text frame options (Ctrl B): I am quite sure that the checkbox “ignore text wrap” is checked. Uncheck it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

LATEST
That did it. Thank you so much.

Sent from Mail for Windows

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines