• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

The text frame hides the text when placed in front of other objects

Community Beginner ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

InDesign suddenly changes the behaviour of the text-flow when the text frame is placed in front of other objects like frame or images, I already search for this preference and I can't find it.

TOPICS
How to , Type

Views

173

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 06, 2023 Sep 06, 2023

Do you have text wrap applied to the image?

Votes

Translate

Translate
Community Expert ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

Do you have text wrap applied to the image?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

Yes, It have it. Thanks Bob, but I didn't applied it. The object and the frame was new on a new document. So weird.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

@Socreative.mx said: "…The object and the frame was new on a new document. So weird."

 

So check your Text Wrap settings in two cases:

[1] With no document open. Turn it off when Text Wrap is enabled.

[2] With your document open and nothing is selected. Turn it off when Text Wrap is enabled.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

LATEST

Hi Uwe, this is the menu with no document open.

Screen Shot 2023-09-15 at 12.58.46.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines