Transparency Effect not working

New Here ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

The transparency effect is no longer working on Indesign after the latest update?

Views

7.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

I'm afraid you're going to have to provide a much more detailed description of issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

Hi there

Please if you can send a screenshot or let us know your problem with more detail

you don't see the panel?

you don't see the icon fx?

Regards

E

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

I've upgraded and Transparency seems to be working just fine. What's not working for you? Opacity? Blending Modes? An Effect?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

Sorry all... it's working now. Not sure what happened.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

denisep63368450  wrote

Sorry all... it's working now. Not sure what happened.

Let me guess:

You changed the view of the document from Fast Display to High Quality Display.

By default Fast Display is defined to show no transparency at all.

View preferences from my German InDesign CC 2019 is showing the settings for Fast Display. Showing transparency is turned off:

FastDisplayShowsNoTransparency-1.PNG

Fast Display is showing a page:

FastDisplayShowsNoTransparency-2.PNG

High Quality Display is showing the same page:

FastDisplayShowsNoTransparency-3.PNG

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Vielen Dank Uwe, guter Mann ;D

Dachte schon, mir stünde wieder eine Stunde Pug-Suche bevor!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Transparancy isn't working, I've highlighted the layer I want to line up with the layer underneath and it won't work, is there a current fault? I need to use this regularly for aligning digigold files for printing so really needs to be fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Transparency is not a layer attribute, but an object attribute. It looks like you are confusing with Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

LATEST
Hi there

No I use the layers because I use indesign for print and I overlay for
digigold to supply my files to the printer so I'm able to select the layer
to make it transparent in order to line up correctly for print. Thanks for
replying but it's now fixed and must have had a blip😊

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines