Transparency in Illustrator causing trouble in ID

Enthusiast ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

I have an Illustrator file in which I have grayscale shapes on a bottom layer and a yellow square set to Overlay on the top layer. Looks perfect.

When brought into ID, in Typical display mode (as well as on the page thumbnails) the color appears correctly; however, when the Display Performance is set to High Quality Display, the image is clear, but the color disappears, leaving me with a grayscale image. It still appears accurate in the thumbnails for both Masters and Pages.

It does not export to PDF properly.

When the top layer in Illustrator is changed from Overlay to Normal, it functions properly.

Any help appreciated.... deadlines, etc.

Views

353

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Nov 21, 2018 Nov 21, 2018
Hi Jeffrey - funny you should mention... went back to check; Color Mode in Illustrator is RGB, Blend Space in ID is CMYK.Overlay doesn't work in CMYK, and there's no close substitute for the effect I'm going for (or, at least, I had to get something over to the client) so I saved as a TIF.I hate doing that Still trying to find a vector-based alternative to avoid the extra conversion/files, though. cheers

Likes

Translate

Translate
Adobe Community Professional ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

What is the Document Color Mode in the Illustrator file, and what is the Transparency Blend Space in the Indesign document?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

Hi Jeffrey - funny you should mention... went back to check; Color Mode in Illustrator is RGB, Blend Space in ID is CMYK.

Overlay doesn't work in CMYK, and there's no close substitute for the effect I'm going for (or, at least, I had to get something over to the client) so I saved as a TIF.

I hate doing that

Still trying to find a vector-based alternative to avoid the extra conversion/files, though.


cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

Can you post an example of the graphic? And perhaps we could suggest a different way to create the effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

Hi turner111 ,

I would try to save the graphic as PDF with the PDF/X-4 preset from Illustrator and place the PDF with InDesign.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

It's a foible of Illustrator that will almost certainly never be fixed. The 'Grayscale' mode (or tints, for that matter) aren't reliable in RGB mode, and blending modes aren't very suited to CMYK mode. What you're seeing in Illustrator is far from perfect. For your purposes, use opacities of an R0 G0 B0 swatch. What you see in through the yellow square set to Overlay will change, but it will be correct, so you'll have to try another way to achieve the look you want.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

I've been having a very similar issue, and I seem to have found a work around. I save the graphic from Illustrator as a PDF/X-1a:2001, then import the PDF into the CMYK document. I can't edit the graphic, but at least it still looks the same AND is still vector. I can blow it up in the CMYK document with no quality loss, and the overlay / transparency effects still look the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Never save as PDF/X-1a if you want to place/import a graphic into InDesign. Use always PDF/X-4 or even better AI. No, PDF/X-1a does not transport any transparency into InDesign, PDF/X-4 does. You will get stitching lines in the final output and if the final output has a different color profile, they will become permanent visible.

When you place a PDF/X-4 (or AI) file you are still enabled to export from InDesign to PDF/X-1a or PDF/X-3 and PDF/X-4.

Therefore avoid to import into InDesign X-1a, X-3 or EPS. Use for InDesign only X-4 or AI.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

LATEST

I can't edit the graphic, but at least it still looks the same AND is still vector.

 

You should be able to get the same by setting the Illustrator document’s Color Mode to CMYK (File>Document Color Mode...) and saving as an .AI file—in that case you would be able to edit the original.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines