• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Turning off indent in first paragraph after a numbered paragraph

New Here ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

I'm having trouble with the first paragraph after a numbered list continuing from the end of the list. For example, I have 3 paragraphs that are numbered and indented, and I want the paragraph following that section to go back to no indentation. However, any adjustments I make to the 3rd numbered item affect the following non-numbered paragraph. How do I end the numbered paragraphs so that they don't automatically affect the paragraph following?

See pictures. The paragraph starting "Methodology" should not be indented, but any adjustments I make to #3 above it automatically repeat for the paragraph starting with "Methodology."Screen Shot 2024-03-28 at 11.57.44 AM.pngScreen Shot 2024-03-28 at 11.57.49 AM.png

TOPICS
Type

Views

36

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

There are a couple of possible issues here. If you had 'show hidden characters' enabled in your screen clips it might be a little easier to give you a simple answer.

 

From your description, it sounds as if you are using soft returns (line breaks) instead of full paragraph returns in your content. Indentation would follow your numbered paragraph style to each paragraph "segment" created below by one or more soft returns. (They are all, effectively, the same paragraph.)

 

To get different indentation, you need different paragraph styles. in your examples above, you should have:

  • Numbered paragraph, as many as needed;
  • Heading, which does not have the indentation and is probably meant to be different in format (font, spacing, etc.) as well;
  • Body (or equivalent) which is the body text meant to follow the heading and be spaced, indented, etc. as desired.

 

It's also possible you have such styles, but your editing method created spot-override versions. In that case, you put the cursor in each paragraph and look at the list of Paragraph Styles; if there's a + appended to the style name, it's modified. Click on the paragraph name to re-apply the style. (Or right click on the style name and select "Clear [All] Overrides." Repeat all down the stack of paragraphs to make sure each has the correct, unmodified style. (There are many tools to help spot modified styles and fix them; this is the simple method.)

 

Does that make sense? InDesign is a wholly style-based app; you can't spot-format and 'fake it' as you do in Word and similar apps. Mastering paragraph and character styles is essential; mastering object, table and cell styles after that is very useful.


╟ Word & InDesign to Kindle & EPUB: a Guide to Pro Results (Amazon) ╢

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

LATEST

Are you sure those are SEPARATE paragraphs - and not forced "new lines"?

 

Can you turn on SHOW HIDDEN CHARACTERS and post screenshot again?

Also, switch SCREEN MODE to NORMAL.

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines