Type cursor leaves its trace. (when I am kerning the letters)

New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

While I am kerning letters, cursor bar leaves the traces and unables me to see the space between the letters.

I also need to compare letter spaces between other letters, but it drives me crazy..

Has anyone experienced this with the latest version of Indesign 2022. I didn't notice that when I used Indesign 2021.

TOPICS
Bug

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

 


@lisal64453374 wrote on 01 December:

 

Does it go away if you refresh your screen? Try zooming in, then out with Cmd + followed by Cmd - (Ctrl on Windows). Is it in all documents?

 

Apologies for the 17-day delay in seeing your post.

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

Mac or Windows? Have you increased the UI Scaling in Preferences? Does putting it back to Small help?

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

I am having this issue as well. Mac 11.6.2 and InDesign 16.4. Today is the first time I'm having this problem. Haven't run any updates recently so not sure what is different between today and the last time I kerned in InDesign. Restarting InDesign did not fix the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

LATEST

I found a work around. When you move to the next space you want to kern, push option and the down arrow together first. The ghost cursor disappears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines