Typo désactivée > plantage ouverture fichier

Community Beginner ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

Bonjour. Lorsque j'ouvre une maquette sous InDesign 17.2.1 et qu'une des typos utilisées n'est pas activée, le logiciel plante pendant bien une minute, la maquette s'affiche mais j'ai la souris en mode toupie couleur et je peux rien cliquer dans le logiciel, avant de m'afficher ENFIN le panneau de police manquante, et là ça repart normalement. J'ai récemment effectué une clean install Montery de mon Mac Mini M1 et rien n'y fait, je perd un temps fou dès que je change de maquette. J'ai le même problème avec une autre machine, un iMac qui roule en Big Sur, j'imagine que ça doit venir d'InDesign. Quelqu'un aurait une suggestion? Je dois jongler avec des fichiers de clients dont je ne dispose pas toujours les typos et je perds un temps de fou tous les jours. Merci.

TOPICS
Bug , Performance

Views

109

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

Assuming you have the correct system specs (including at least 16MB of RAM and plenty of spare hard disk capacity), the issue may be a document corruption. Divide the document in half and see if you can open one half and if the other half has the issue, keep dividing the "bad" half until (hopefully) you are able to isolate the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

It seems to stop at the time it goes to the internet to download information needed to support fonts. Do you have other applications that are using your internet at the same time,. I assume you have a fast connection.

Also, I found in some cases, exprting your file as IDML and resaving that as INDD, helps 'purging' things to get a fresh start.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Thank you very much for your answers, my workstations are very well maintained, it is a problem that I notice even after a clean install, as well as my internet connection is excellent. The idea of isolating elements of a file that causes me problems is a good idea, but I have this problem with all the files I have to handle and as I work in pre-press, I have to open dozens and dozens of new files every day and it's really tiring to have state-of-the-art equipment and to see my Mac crash like Windows 98.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

LATEST

Bonjour,

Comment sont installées ces polices ? Directement dans le dossier Fontes de l'utilisateur ? Via un gestionnaire de polices ? Dans le dossier Assemblage ? Il y a peut-être des doublons qui pourraient causer le problème. As-tu essayé de supprimer les caches des polices ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines