Typographers quotes not working.

Community Beginner ,
Sep 16, 2019 Sep 16, 2019

Copy link to clipboard

Copied

I have my Preferences/Type/Use Typographers Quotes selected, however I'm still not getting the curled quotation marks. For example, I'm using Book Antiqua, which definitely has curled marks. They are instead showing as straight. Any suggestions.

Views

578

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2019 Sep 16, 2019

Copy link to clipboard

Copied

Are you importing the text, typing it, or pasting it from the clipboard? If importing, what format is it? And can you zoom in and provide a screen capture?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2019 Sep 16, 2019

Copy link to clipboard

Copied

Hi Adunate:

 

Enabling Typographers Quotes in Prefs ensures that any new quotes you type will be curly quotes. Enabling Typographers Quotes in the Import Options ensures that any straight quotes will be converted to curly quotes on import. However, if the source text file has straight quotes and you copy/paste the text into InDesign, they will paste as straight quotes. Use Edit/Find Change to update all of them at one time by selecting the Straight Double to Typographers Quote in the query list at the top.

 

~Barb

Screen Shot 2019-09-16 at 12.43.35 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2019 Sep 16, 2019

Copy link to clipboard

Copied

Another thing you can check. What LANGUAGE is set for your text? It's set in the Character or Control panel (Character mode). If your text is set to No Language, you'll get straight quotes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

LATEST

This was my issue! My quotes were double greater than signs. THANK YOU!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines