Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to uncheck "Start" workspace in InDesign CC 2019

New Here ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Hi! I can't disable the "start" workspace in InDesign CC 2019. It's greyed out. What should I do?

Views

3.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

Restore your preferences as described here:

Set preferences in Adobe InDesign

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2019 Jan 05, 2019

Copy link to clipboard

Copied

If resetting preferences doesn't work try deleting your InDesign cache files. This can be helpful for problems within the interface. To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N).With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change. 

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

no one method does not solve the problem Untitled-1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2019 Jan 06, 2019

Copy link to clipboard

Copied

I tried both methods, but none of them worked. Maybe I should accept the "start" screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2019 Feb 11, 2019

Copy link to clipboard

Copied

Are you running InDesign CC 2019 in trial mode?

If yes, I fear you can do nothing about this.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

You don't need to reset your preferences.

 

You know when you have document open, there's the workspace switcher in the top right hand corner? Just change your workspace to something other than 'start'. It should then bring back the greyed out option in preferences. 

 

Worked for me anyway.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

It worked. Thank you so much! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

None of the above worked for me so I wrote this AppleScript:

tell application "Adobe InDesign 2020"

set show whats new on startup of general preferences to false

set show start workspace of general preferences to false

set GG to properties of general preferences

end tell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Perfect

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

LATEST

Wow, brilliant, I tried everything and only your script worked. Why did you even figure that out? I had no idea you could do that with Apple Script.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines