Unexpected changes

Contributor ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Screenshot 2022-09-10 004417.png

When I hit Ctrl + Alt + 0, my spread is stretched vertically to fit my workspace, but it is not horizontally centered anymore in the workspace.

Does anyone now why is that?

Previously my document grid was displayed on the whole surface of my workspace, but now it extends only until the bleed.

Does anyone know why is that?

Sometimes my left bleed is under the toolbar, and I cannot re-center my spread when hitting Ctrl + Alt + 0.

Why is that?

Thanks in advance.

TOPICS
How to , Print

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Ah the centering issue was because my left toolbar was docked incorrectly:

Screenshot 2022-09-10 005752.png

But I would still like to know why my document grid only extends until my bleed.

Is it because I pushed my document through IDML and the INDD version got updated?

Previously my document grid covered my whole workspace behind the spread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

@Chris P. Bacon said: "… But I would still like to know why my document grid only extends until my bleed."

 

Hi Chris,

it extends on the pasteboard. Maybe your pasteboard minimum size for width and height is 0 now?

Look that values up in the preferences and change them.

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Also see the screenshots from my German InDesign version 17.4.0 below.

[1] Minimum values for width and height of the pasteboard set to value zero:

INDD-DocumentGrid-PasteBoard-Minimum-ZERO.PNG

 

[2] Minimum values for width and height of the pasteboard set to 100 mm each:

INDD-DocumentGrid-PasteBoard-Minimum-100x100mm.PNG

 

Also note that I changed the color of the grid away from its default.

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Indeed it was the pasteboard options setting,

thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

I increased the pasteboard option setting margin for testing, then I have set it back to zero (luckily that feature exists because staring at grids of squares for hours drives me crazy) , and now there is a grid on the whole surface where there is not even a page, it was not like that before I played with the setting.

Screenshot 2022-09-12 155555.png

Do you know why is the grid there if the margin is set to 0, if there is not even a page there?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Well, there is a page. The first one in your document.

The grid is in the background and a black rectangle, my assumption, let the grid not show up on that page.

Go back to Preferences if guides and grids are showing in the back or not.

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Ah! In facing-pages documents the pasteboard size will not change on the first or last spread if the first page is right from the spine and the last page is left from the spine. That's it.

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Could you tell me how do I make a subtle as possible change in the document that will stop recognizing it as facing page (I will have to export them as individual lef-right pages, not as spreads), so that I dont have to look at that empty squares grid?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

Nevermind,

I just switch the grid off, hit W.

It's okay.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines