Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unwanted black page borders

New Here ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

I am trying to make a B5 sized book, which I am printing the pages out for onto A4 paper (2 pages per sheet) InDesign has put a black borders around all of my pages so when I export it as a pdf and I print the document, each B5 page has a black frame around it. I don't know how this has happened and I want to get rid of the frame so I can just print my spreads out onto A4 without these lines in the middle where I am going to bind. How do I change this so the document isn't set up like that?Screenshot 2020-02-26 at 13.28.27.pngScreenshot 2020-02-26 at 13.28.39.png

TOPICS
How to

Views

2.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 26, 2020 Feb 26, 2020
Do you see that the frame edge is dotted? That means your border is on your master pages. Somebody (it might not have been you – but InDesign does not do this on its own!) has added a rectangle to the master pages with the exact size of each page, and it got the default no fill and black border. The solution is to select this rectangle on your master pages, then delete it.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Have you selected Print Page Border shown here at the bottom.

 

Screen Shot 2020-02-26 at 13.52.05.png

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Do you see that the frame edge is dotted? That means your border is on your master pages. Somebody (it might not have been you – but InDesign does not do this on its own!) has added a rectangle to the master pages with the exact size of each page, and it got the default no fill and black border.

The solution is to select this rectangle on your master pages, then delete it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Thanks so much ! Just managed to delete them - I don't know how that happened ahaha!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

How did you delete them, please?  I am experiencing the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Presumably by going to the master page, selecting the frames and setting the stroke to 0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

Thanks for replying! I've adjusted Stroke, it changes the boundaries of the margins I set to contain the contents of a book I am preparing to publish via ID.

 

The actual A-Master itself is outlined in thick black on the right and bottom edge. In Pages panel this A-Master double spread, and all spreads it applies to, have what look like other curved-edged pages (one for each pagr) showing underneath, at the bottom.  I would really like to know why, and how to eliminate them.

 

Any further suggestions would be most appreciated! 

 

(I only began using ID yesterday). 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

InDesign shows a drop shadow (that black border on the right and bottom of the page that you described) on pages in normal view. It will disappear if you shift into one of the preview modes.

 

I'm not sure what the other thing you described is, Can you post a screnn capture, please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

LATEST

Thank you so much for your reply. This morning I screen shared with an Adobe person who confirmed what you have written about the black border, saying it's called a "slandered" edge. I swear I had not noticed it at first, until the other matter arosez 

The other matter, regarding weird appearance of facing pages Master spread, in which pages underneath were poking out at the bottom,  was a technical glitch in that file, apparently. 

I am brand new to InDesign, and the glitch drove me crazy, coz I assumed I must have (and might well have, given all the blimd clicking about I was doing) made it and should figure out how to solve it.  Also, the menu across the top (Control) was not showing at first, until I found a Youtube vid which explained that you need to to activate it and showed how. I had even cleaned Adobe from my computer and then dowloaded it again.  But glitch was still there.  All teething problems. Happily, Adobe screenshare with a tech helpdesk person put me out of my misery! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines