Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Useless toolbar

New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

How to get rid of this thing?

Screenshot 2021-05-25 at 14.49.52.png

TOPICS
Bug, How to

Views

250

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 25, 2021 May 25, 2021
Hi @andrusk46591390: That is the InDesign Title Bar. It can't be turned off but you have undocked it, which is why it is now in the way. Interestingly, you cannot re-dock it by just resetting the workspace. You will need to grab the far left edge which is a slightly darker gray in your screen shot and then drag it up towards the Menu Bar. When you see a blue horizontal line under the Menu Bar you can release the mouse and it will go back to its normal position. You can also reset preferences...

Likes

Translate

Translate
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Cmd+Q. Of course, that will close the entire program. It's part of the interface and you can't get rid of it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Really? After multipe ID crashes i had to reinstall CC, then it appeared. Its quite annoying, cant find a suitable place.

Screenshot 2021-05-25 at 15.11.18.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Sorry, only caught part of it on screen. You have the application frame turned off and I don't have a Mac here to see if that's the issue. Try turning it on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Turning on application frame is not helpful – years of drag'n drop workhabits on Mac is lost with one window system. 

I think it is bug that this little toolbar has no close button (or something equivalent in menus)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

It's part of the title bar. I didn't say leave it on. But if you don't want to do any troubleshooting to see if there's a bug of some sort I've got nothing else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

I'm using windows, however, have you tried changing the workspace (Windows >> Workspace >>>) try a different workspace layout. Hope it works out

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

Hi @andrusk46591390:

 

That is the InDesign Title Bar. It can't be turned off but you have undocked it, which is why it is now in the way. Interestingly, you cannot re-dock it by just resetting the workspace. You will need to grab the far left edge which is a slightly darker gray in your screen shot and then drag it up towards the Menu Bar. When you see a blue horizontal line under the Menu Bar you can release the mouse and it will go back to its normal position.

 

You can also reset preferences, but that seems like overkill.

 

~Barb

 

Docked docked.png

 

Undocked

undocked.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines