• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Using Minion Pro 12 pt bold font but I get a "Missing Font" message on some pages and not on others

Explorer ,
Nov 12, 2023 Nov 12, 2023

Copy link to clipboard

Copied

I've used Minion Pro 12 pt bold font since at least 2019 and now, when I am updating my document, some pages using the font are fine, but on others I get a "Missing Font" message. Does anyone have any idea what the heck is going on and what I can do to correct it without spending a bunch of time trying to fix something that worked fine for years and now doesn't?

TOPICS
Type

Views

82

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

  1. Do you use T1 fonts? Those are not supported anymore.
  2. Do you have placed graphics? Maybe they have missing fonts.
  3. Do you use EPS files? Avoid them and use PDF/x-4 instead.
  4. Have you automatic styles (GREP, List, Nested, Lines, Cross References, etc). Sometimes they build up styles with no existing fonts.
  5. Look where Search Fonts leads you to.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

Thank you for your reply but I don't know the answers to your questions. All I know is that the font was working fine before and then it wasn't.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

LATEST

Bill, thank you for your reply. Now all of a sudden the fonts are there and I no longer have a problem. I didn't even do anything to fix things. If it happens again, I will try what you suggest.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

Is this happening on just one file or on any file that you work on? If it is just the one file then perhaps there is some corruption going on with it. Try exporting the file as an IDML (File>Export>InDesign Markup (IDML)). Then open that file with your current version of InDesign. If the problem is fixed then save the file as a regular InDesign file. This process can remove some corruption from files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines