Videos not playing in Published Indesign file

New Here ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

The videos i have placed have been set to 'Play on page load' - but it doesn't seem to start automatically when the you are on that page. Ive noticed it works slightly better on Firefox over Chrome. Is there something I can do to ensure videos play as soon as viewer is on the page, no matter what browser they are viewing on?

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

We are sorry to hear about your experience. The issue that you are experiencing can be due to the Autoplay policy of Google Chrome. For more details, check out this help article (https://developer.chrome.com/blog/autoplay/). I would suggest you check autoplay settings for other browsers as well -

 

Also, I would suggest you see that the AdBlock extension is disabled, cookies are cleared, and check if it is working in incognito mode or not. Additionally, you may check out this third-party article on how to force enable autoplay on Google Chrome (https://stackoverflow.com/questions/49921453/how-to-allow-video-autoplay-in-a-google-chrome-kiosk-ap...).

 

Kindly update the discussion if you still need assistance with it. We'd be happy to help.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines