weird blue horizontal non-printing lines / guides in document

Explorer ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

I got a client document and it has these weird blue lines running horizontally across the page. These lines line up with the base of the font. These lines do not print, but I can't figure out how to turn them off (other than working in Preview mode, which hides everything else, too.)

 

These lines are not Guides. They're not Grids. They're not Hidden Characters. They're not Frame Edges.

 

What are they?

 

Screen Shot 2021-04-02 at 4.14.41 PM.png

TOPICS
How to

Views

203

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guide , Apr 02, 2021 Apr 02, 2021

View>Grids & Guides>Hide Baseline Grid

Likes

Translate

Translate
Guide ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

View>Grids & Guides>Hide Baseline Grid

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

THANK YOU!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Nothing weird about the Baseline Grid, it's a vital InDesign feature you should learn how to use.

https://indesignskills.com/tutorials/baseline-grid-indesign/

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hi. I am new to PC. My coworker told me in an InDesign doc to press: Ctrl + Alt + 3.

 

Some guides showed up, but now they print and I cannot figure out how to turn them off. Help!

 

I am struggling on a PC -- after more than 25 years on a Mac. I miss my Mac for design. 😞

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

LATEST

That's the shortcut for Object>Show All on Spread. It's the same on the Mac, except the modifiers are called Command and Option on the Mac. The document you have must have had objects (likely lines) that were hidden by selecting them and going to Object>Hide, and what your coworker told you to do was to unhide them. They print because most objects are set to print by default. If you want them to hide, select them and use Object>Hide or put them on their own layer and hide the layer. If you want them to show so that you can use them as guides but not print, you can put them on their own layer, click on the layer and from the fly-out, select the layer options and untick the Print Layer box. You can also select the objects and go to Window>Output>Attributes and tick the Nonprinting box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines