Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Weird glitch while panning and scrolling in InDesign

Community Beginner ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

Hey all, I'm running into some bizarre behavior in InDesign while scrolling or panning. See here for a video (also attached). 
InDesign version 17.0 (M1 version) on a M1pro Macbook Pro.Using an external display, see here for display settings (also attached). 

I have tried reinstalling indesign, switching between CPU and GPU previews, changing monitor settings, and changing monitor connections but none have helped with the issue. 

Has anyone seen an issue similar to this or have any idea what might be causing it?

TOPICS
Bug, Performance

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

I'm getting the same issue (see attached video).  InDesign version 17.0.  MacBookPro 2015.

I've tried everything you have mentioned also with zero success.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

I talked to someone on the support chat box for about an hour after posting this. He could not come up with a solution after remoting in to my MBP. He said he was forwarding the info on to engineering and to expect an update to address it eventually. Still possible to work with the bug, but it's really annoying. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

UPDATE: Changing the display scaling setting in MacOS seems to be a temporary workaround. I don't view this as a fix because I now have to run my monitor at less than its native resolution. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

THIS!!!! I have tried every other fix in this forum, and this is the first thing to work. I scaled down from 3840x2160 to 3200x1800 and now the glitch is eradicated. Thank you for this bandaid, hero! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Where can I find the scaling options? I'm experiencing the same issue and it's driving me crazy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Never mind, I see where it's referenced in the above comment. After making this adjustment, I'm still having the issue. Any other ideas out there?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

That's the only thing that has worked for me so far. Just to be clear the setting is:

System Preferences>Displays>Display settings
Make sure the scaled dot is checked and select one of the options that appears below. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

LATEST

I'm sorry for the delay, but in System Preferences. You may want to scale down even smaller and see if that helps. I saw a change immediately, but maybe close and reopen your document after scaling. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines