Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Weird text preview bug

Explorer ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Bit of a weird preview bug going on.

I've set the text colour to yellow however in the normal workspace view it still appears as the previous colour (navy). When I preview the page (W) it appears the correct colour. Super odd.


The only way to fix it is: unlock layer, hide layer then show layer, lock layer.

PS: Using Mac (11.2.3), ID 16.1.
Not too fussed about it, but thought the Adobe developers might like a heads up.

 

 

TOPICS
Bug, Type

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

LATEST

Hi ffiigg,

check your Color Management settings. Could be that they were reset to:

Emulate InDesign 2.0 CMS Off

 

If that's the case you probably see two known bugs at work.

[1] A bug that changed your color management whithout notice when updating InDesign, PhotoShop or Adobe Bridge to the setting "Emulate InDesign 2.0 CMS Off". More on that here:

https://community.adobe.com/t5/indesign/colour-not-displaying-correctly-in-indesign/m-p/11980247#M42...

 

[2] A bug that does not show HSB colors correctly in preview when color management is set to "Emulate InDesign 2.0 CMS Off". This second bug will be resolved with the upcoming InDesign update to 16.2.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines