Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


What are these strange dots in the paragraph spaces

Community Beginner ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Screen Shot 2021-03-09 at 2.34.28 PM.png

  Not sure how these dots came in to play here but i cant figure out how to get rid of them and theyre independant from the text that i placed inside the paragraph blocks.

TOPICS
How to, Print

Views

159

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Mar 09, 2021 Mar 09, 2021
Hi @thecodywmr  one shot into darkness: That seems to be a dotted paragraph rule below. Click in your text with the text tool (ideally in an empty line). Open your paragraph window and find the paragraph style you applied. Open the options for this paragraph style and check the settings for the paragraph rule below and / or above. Try turning this setting off. One note: If one style based on another one - try to find the "Base format". If that doesn't work for you, please upload a samp...

Likes

Translate

Translate
Adobe Community Professional , Mar 09, 2021 Mar 09, 2021
I agree with the paragraph rules assessment, and specifically, a paragraph rule below. If you aren't using styles, click in text, choose Edit > Select all and disable them here: ~Barb

Likes

Translate

Translate
Adobe Community Professional ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Looks to me like they represent Glyphs on a missing font.

 

Bevi Chagnon | Designer & Technologist for Accessible InDesign + PDFs |
Books & Classes | PubCom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Thank you for the response,

 

The weird thing was that the text was dropped in to a blank paragraph block. I have the font that is used in the blocks and i never had a prompt for anything missing. And they get added only in the spaces between the text like showing markers for the spacings. 

 

Not really sure how to get rid of it. Either way thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Hi @thecodywmr 

one shot into darkness:

That seems to be a dotted paragraph rule below.

 

  • Click in your text with the text tool (ideally in an empty line).
  • Open your paragraph window and find the paragraph style you applied.
  • Open the options for this paragraph style and check the settings for the paragraph rule below and / or above.
  • Try turning this setting off.

 

One note:

If one style based on another one - try to find the "Base format".


If that doesn't work for you, please upload a sample document with these two pages and link here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

I agree with the paragraph rules assessment, and specifically, a paragraph rule below. If you aren't using styles, click in text, choose Edit > Select all and disable them here:

rules.png

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

That totally worked thank you! The weird thing was that initially when I looked they were clicked off but when I clicked the check box on and off again they all went away. 

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

LATEST

Great! Glad to hear that you are back on track. 

 

~Barb 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines