• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

When exporting web intent Indesign file some pages are defaulting to CMYK in acrobat

Community Beginner ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

Hope someone can suggest an easy out. I'm exporting a web intent document with an RGB colour palette to an INTERACTIVE PDF. When opening in Acrobat some pages are in RGB and some are CMYK - I'm using the same colour from the palette throughout. It seems to be a page problem rather than an element problem - I'm placing text which appears as RGB on one page and pasting to a page which displays CMYK - and it changes to CMYK on the page I'm having issues with - I'm guessing there's a page transparency setting somewhere I haven't found/used - (It's not the one in the pages panel - attributes - I've tried that too)

thanks!

TOPICS
Import and export

Views

187

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 19, 2024 Jun 19, 2024

Marvellous Rob, thank you. 🙂 That's the ticket. After making sure each and every element wasn't set to overprint I didn't think to check if it was Acrobat. 

Very grateful !

Votes

Translate

Translate
Community Expert ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

Maybe a file issue. The little I know the intent should be a document level property. Try IDML export and then resaving back to INDD

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

Thank you 🙂 Sadly it hasn't made a difference...it's very frustarting...I've attached a couple of screenshots to help - same document, same colour, different pages

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

I should add, that it looks fine in the file preview - just not when opened in Acrobat

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

Hi @amandac55703260 , With Interactive PDFs, all color is converted to sRGB on export—doesn’t matter what the document Intent is. Acrobat Reader and AcrobatPro have a Page Display Preference that can affect the preview of RGB color. Try setting Use Overprint Preview to Never and the default blending space to RGB.

 

Screen Shot 18.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

Marvellous Rob, thank you. 🙂 That's the ticket. After making sure each and every element wasn't set to overprint I didn't think to check if it was Acrobat. 

Very grateful !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

LATEST

In this case the term Overprint Preview is a bit misleading—it really means CMYK Preview. You can set the Overprint Attribute for an RGB color, but it doesn’t do anything—RGB colors can’t overprint. Here 100% Cyan overprints 100% Yellow, but the RGB equivalent of the colors do not:

 

Screen Shot 20.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines