White dotted lines on artwork when exported as PDF

Community Beginner ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

Hi everyone.

 

Looking for a bit of feedback regarding white dotted lines around .png images when exported to a PDF from Indesign and if anyone has any solutions to this issue?

 

Secondly, we are getting .png images that are showing a colour fill when the image is on a transparent background and no fill is applied to the image box.

This issue was highlighted when one of our brochures was uploaded to LinkedIn (see image attached).

 

Any help greatly appreciated.

Thanks

TOPICS
How to , Import and export

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Aug 03, 2020 Aug 03, 2020

Not sure if this directly answers your situation, but I prefer PSD for print InDesign productions and I use PNG for screen/web/tablet productions. One simple thing to do is open the PNGs in PS and save as to PSD. Replace the art and see if your problem has gone away.

Likes

Translate

Translate
Adobe Community Professional , Aug 03, 2020 Aug 03, 2020

The dotted lines are stitching artifacts resulting from transparency flattening—PDFs that are exported to Acrobat 4 Compatibility (i.e., PDF/X-1a). Stitching lines are only visible with low resolution output, or screen display. When you view in Acrobat uncheck Smooth line art in Prefs>Page Display>Rendering to hide the lines on screen. They will not print when the output is high resolution.

 

If the PDFs are only for screen viewing, try setting your Export>Output tab to this:

 

Screen Shot.png

 

Likes

Translate

Translate
Adobe Community Professional ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

Not sure if this directly answers your situation, but I prefer PSD for print InDesign productions and I use PNG for screen/web/tablet productions. One simple thing to do is open the PNGs in PS and save as to PSD. Replace the art and see if your problem has gone away.

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

The dotted lines are stitching artifacts resulting from transparency flattening—PDFs that are exported to Acrobat 4 Compatibility (i.e., PDF/X-1a). Stitching lines are only visible with low resolution output, or screen display. When you view in Acrobat uncheck Smooth line art in Prefs>Page Display>Rendering to hide the lines on screen. They will not print when the output is high resolution.

 

If the PDFs are only for screen viewing, try setting your Export>Output tab to this:

 

Screen Shot.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

LATEST

"When you view in Acrobat uncheck Smooth line art in Prefs>Page Display>Rendering to hide the lines on screen."

 

Thank you, thank you, thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.


Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines