white screen flicker using Indesign with os mojave

New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Hi, I'm getting white screen flicker issues using Indesign ever since I upgraded my late 2015 27" imac to mojave 10.14.6. Restarting fixes it temporarily, but it's recurring, which is far from ideal. Any ideas? Thanks!

TOPICS
Bug

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

What version of InDesign?

In the Preferences - if you have the option - see if you can adjust the UI scaling and if the issue fixes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

Thanks, but I don't seem to have this option on Mac

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

Screenshot 2022-01-22 at 09.27.05.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

Try unticking GPU Performance in InDesign preferences, then closing and reopening the application.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

Thanks Derek, I've done that and it helps, but Indesign seems to be lagging on big files now. I'm wondering if it's a Mojave/Ind/GPU thing with my machine (late 2015), and if there's a simple workaround that keeps the speed and functionality. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

How much RAM and spare hard disk capacity do you have?

Have you tried resetting the InDesign preferences:

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialogue appears, asking you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

LATEST

Thanks again Derek, but I've talked with Apple and I'm convinced now it's a Mojave/Ind issue with the smallish GPU (2GB) in my machine. At the moment I can work (a bit slowly) with the GPU turned off in Ind, but a long term solution might be to either upgrade the OS (which might overload the GPU) or get a newer Mac.

Was hoping here to maybe get a reply of "I had the same problem and did XXX, or I upgraded to OS XXX and it was all fixed" but that hasn't happened.

 

Thanks anyway.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines