Why are my InDesign files are saving as 'Read-Only'?

Community Beginner ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

When I create a file and save it for the first time, it saves as 'Read-Only'. So, once I save it, that's it! I can't save it again or even make a PDF file. I've checked the permissions of the file, the folder, etc. and they're all 'Read and Write'.  I'm paralyzed because of this, can anyone help?!?!

TOPICS
Performance

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 03, 2022 Aug 03, 2022

Hi @Colleen Egan ,

 

Sorry to hear about the trouble. Could you please try the steps shared below:

 

  1. First go to System Preferences -> Security & Privacy -> Accessibility -> Unlock in lower left -> Add desired Adobe Softwares -> Make sure they are checked
  2. Next, scroll in the left column to "Full Disk Access" -> Add desired Adobe Software -> Make sure they are checked
  3. Lock in the lower left
  4. If open, software will need to be quit and restarted for changes to take effect.

 

If this doesn't help,

...

Likes

Translate

Translate
Adobe Community Professional ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

macOS or Windows? What if you change the destination of the file? Does that make any difference?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

I'm on a Mac, running OS 12.5. It doesn't seem to make a difference if I change the destination.  Thank you for trying to help me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Hi @Colleen Egan ,

 

Sorry to hear about the trouble. Could you please try the steps shared below:

 

  1. First go to System Preferences -> Security & Privacy -> Accessibility -> Unlock in lower left -> Add desired Adobe Softwares -> Make sure they are checked
  2. Next, scroll in the left column to "Full Disk Access" -> Add desired Adobe Software -> Make sure they are checked
  3. Lock in the lower left
  4. If open, software will need to be quit and restarted for changes to take effect.

 

If this doesn't help, please share more details like the version of InDesign & the OS. Are you saving the file locally or on any network folder synched locally?

 

Regards

Rishabh 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

When I go to 'Accessibility' and it wasn't clear to me how to add the desired software. There was also no column with 'full disk access'. I'm on a Mac, running OS 12.5. Any other suggestions?  Thank you for trying to help me! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

LATEST

Okay....disregard my last response, I was in the wrong window (It's been a long day!). I did everything you advised and it seemed to work so far, fingers crossed! Not sure how this problem started in the first place, any idea?
Thank you for your help!! Much appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines