• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Words in indesign distort for no reason

Explorer ,
Sep 25, 2023 Sep 25, 2023

Copy link to clipboard

Copied

Please help me.. I have no idea why this is happening. 

I've attached a screenshot to show you what happens to my text.. 

They keep distorting for no reason. 

No matter how much I keep deleting it and retyping once I move out of the text box the font distorts. It's an adobe font from the creative suite. 

Gills Sans Nova. Screenshot 2023-09-26 at 10.47.42.png

TOPICS
Bug , Performance , Type

Views

177

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2023 Sep 25, 2023

Copy link to clipboard

Copied

I wouldn't pay much attention to how it displays in InDesign.

 

How does it look in PDF?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

Hi @denni2579 , I’m not seeing the problem here:

 

Screen Shot 22.png

 

 

Have you tried trashing your Caches and Preferences folder?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

Yes.. this is what solved it for me as I didn't know what else to do.. Thank you for replying! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

System specs? Version of InDesign? O/S? If Mac, disable GPU Performance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

Thank you for taking the time to reply..
I'm on version 18.5  .. I'm using a 2020 16" Mac still on Ventura 13.6. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

Thank you, All.. I have uninstalled the app.. cleared all the preferences .. and I have typed it again and it seems to have disappeared.. I don't know what happens for it to get triggered. 


But nowwww.. when I preview my artwork (shift+W) .. look what happens.. Wow.. what is this? don't tell me I have to unistall it again! noo.. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

LATEST

Your black text is Knocking Out—you want to set it to Overprint or you are going to have a trapping problem if this is going to an offset press.

 

Screen Shot 23.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

Try disabling GPU Performance in InDesign > Preferences > GPU Performance to see if it solves the page display issue.

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines