xrefs break in inDesign after updating assignment

Community Beginner ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

I have an InDesign document with about 20 xrefs in an Assignment. Each time I update the Assignment after my editor has done her thing from inCopy, all my xrefs are broken. I know she hasn't touched any of those xrefs and, at this stage, her edits are minor so pages aren't shifting.

 

Has anyone else experienced this or does anyone have suggestions on how I can narrow down the cause?

 

Thanks.

Mark

TOPICS
InCopy workflow

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

https://helpx.adobe.com/indesign/using/cross-references.html

Down near the end of the page is:

Load (import) cross-reference formats

and 

Manage cross-references

Mike Witherell

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

LATEST

Sorry to get back to this so many months later. I'm not understanding how the link you posted address the problem I'm having.

I'm not importing xrefs from another document.

These are xrefs created in InDesign which are then missing (red flag in Xref Panel and "<?>" is displayed instead of the page number in the text) when I update the assignement after an editor has made changes in InCopy. They have not edited the xrefs at all.

 

Am I misreading the link? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines