16.2.1 error, black screen, scrolling

New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

More just reporting than looking for an answer, closed my work without saving, exited the program, restarted and did my work as quickly as possible to avoid error the second go.
Error description: After updating, created new document and placed images on page. Suddenly, the workspace shifted, like I was scrolling down, but the new area of the pasteboard was all black. As I tried moving around, the workspace kept scrolling until the entire thing was black, even the page that I was working on. All tools were still visible, and outlines of the placed images could still be seen, but couldn't be interacted with. Zoomed out and everything returned to normal, but the screen started shifting again until it was all black. 
Like I said, closed out without saving, exited program, restarted and was able to do everything without issue while being careful to not start scrolling for fear it would start having the same problem.

TOPICS
Bug, Performance

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

I had a similar issue when a key was registered as pressed by a faulty keyboard.

I changed the keyboard and all went back to normal. I would test with a new mouse as well.

Just to rule out any technical glitches like that.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

LATEST

"Suddenly, the workspace shifted, like I was scrolling down, but the new area of the pasteboard was all black."

 

Hi plasticflame,

we already had that reported here in the forum.

 

Solution when on Mac OS was:

Turn off GPU support in the Preferences dialog.

 

Regards,
Uwe Laubender

( ACP )

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines