Adobe Fonts

New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

I have tried everything to add Roboto fonts to creative cloud to be used in InDesign but nothing works.  First, I click on the "f" in the upper right hand corner, and it just spins and spins saying loading.  Then, I try to add them in Indesign directly --> Character --> Find More --> Activiate --> nothing happens it just sits there "Activating.  The third thing I tried was going to Adobe Fonts website and 'Activiating all Robot Fonts."  Even though it shows as activated, it still does not show up in Indesign (see second screenshot).  Finally, I tried to manually download Roboto fonts tttf files and upload into Creative Cloud, but I get "Processing Failed" as shown below.  Is there a known issue that is not allowing fonts to be added to adobe? This is extreemely frustrating.  Thanks for your help. 

 

defaulti99omjfr0f0d_0-1621966253227.png

 

defaulti99omjfr0f0d_2-1621966739594.png

 

 

defaulti99omjfr0f0d_1-1621966611698.png

 

 

Views

197

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Engaged , May 25, 2021 May 25, 2021
Sounds frustrating for sure! AFAIK, you can’t upload fonts into Creative Cloud directly for use in an application. The font is either installed on your local system or synced through your CC account when logged in. Have you looked at your system’s font directory to see if Roboto is installed there? Once you are logged into your Adobe account and activate the Roboto font family, it should instantly be available from your font menu in InDesign. I just did this earlier today with another font and i...

Likes

Translate

Translate
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

[Moderator moved from Using the Community (forums) to InDesign.]

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Even though it shows as activated, it still does not show up in Indesign (see second screenshot)

I do not see any InDesign screenshot. Can you posit it again?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Sounds frustrating for sure! AFAIK, you can’t upload fonts into Creative Cloud directly for use in an application. The font is either installed on your local system or synced through your CC account when logged in. Have you looked at your system’s font directory to see if Roboto is installed there? Once you are logged into your Adobe account and activate the Roboto font family, it should instantly be available from your font menu in InDesign. I just did this earlier today with another font and it worked perfectly. I assume you have tried shutting everything down, exiting completely from CC, signing out of Adobe, and then launching everything again? It might be a cache or syncing problem. Have you experienced this same issue tying to activate any other Adobe fonts? Or only with Roboto?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Hi Jain,

 

Thank you for the advice.  I did check the system's font directly and it was not installed there.  So, I installed it there and now it works perfectly.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

Super, so glad I could help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines