Highlighted

Adobe InDesign image importing with preserving layer modes which are in Photoshop

Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

asbeda17549682_0-1592993996886.png

Hello everyone

I'm importing PSD links in InDesign, in Photoshop these Mug images are composed by two layers, Mug Layer, and Shadow Layer. Although the shadow Layer is set to Multiply in Photoshop, it is still seeing all the File as Normal Mode in InDesign. Is there any way to keep the Transparency (Blending) options by layers in Photoshop, when importing in InDesign, without having to save two separate files in Photoshop (one for the Mug and other for the Shadow)?
Note: I'm using InDesign 2020

Kind Regards

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

Also, if you are not using Photoshop’s drop shadow effect, the way you make the shadow layer might have an affect. So here my shadow layer is a Solid Color layer with shadow as a Layer Mask

 

Screen Shot 26.png

Screen Shot 25.png

Topics

How to, Import and export, Print

Views

204

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe InDesign image importing with preserving layer modes which are in Photoshop

Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

asbeda17549682_0-1592993996886.png

Hello everyone

I'm importing PSD links in InDesign, in Photoshop these Mug images are composed by two layers, Mug Layer, and Shadow Layer. Although the shadow Layer is set to Multiply in Photoshop, it is still seeing all the File as Normal Mode in InDesign. Is there any way to keep the Transparency (Blending) options by layers in Photoshop, when importing in InDesign, without having to save two separate files in Photoshop (one for the Mug and other for the Shadow)?
Note: I'm using InDesign 2020

Kind Regards

Adobe Community Professional
Correct answer by rob day | Adobe Community Professional

Also, if you are not using Photoshop’s drop shadow effect, the way you make the shadow layer might have an affect. So here my shadow layer is a Solid Color layer with shadow as a Layer Mask

 

Screen Shot 26.png

Screen Shot 25.png

Topics

How to, Import and export, Print

Views

205

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 24, 2020

Copy link to clipboard

Copied

Photoshop blending modes will not blend with InDesign objects below—InDesign sees them as Normal. It looks like your PSDs might be CMYK with the shadow set as black only? If so try placing RGB so the shadows output as 4-color CMYK. Or build the shadow in InDesign.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

My shadows are in four colours, not only black, still not working, Thanks for your answer, appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 24, 2020

Copy link to clipboard

Copied

But is the PSD’s mode RGB? Can you share the PSD?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

I've tried both with the colour mode of RGB and CMYK, the same result, All the artwork is in normal mode in InDesign, regardless of being CMYK or RGB, The File is really huge that's why I'm not Uploading, my net is bad 😞
However, thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

The PSD file in both RGB or CMYK mode, same result. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 24, 2020

Copy link to clipboard

Copied

The File is really huge

 

You can downsample a copy the transparency interaction doesn’t depend on resolution.

 

 

This is an RGB PSD with the shadow set to normal blend mode with overprint turned on

 

Screen Shot 22.png

 

Screen Shot 23.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 24, 2020

Copy link to clipboard

Copied

Also, if you are not using Photoshop’s drop shadow effect, the way you make the shadow layer might have an affect. So here my shadow layer is a Solid Color layer with shadow as a Layer Mask

 

Screen Shot 26.png

Screen Shot 25.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

I see...
Thank you so much, for the information.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 24, 2020

Copy link to clipboard

Copied

How does it look when you turn on overprint preview? If it's not working, you could duplicate the link and use object layer options to use the first instance for the mug layer and the second instance for the shadow layer, set the second instance to multiply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

Even turning the Separations on didn't do any good.
Looks like I will do your second proposal, the duplication.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

The same thing in Illustrator, turning on the Overprint Preview is not doing any good.
Anyway, thanks for answering, appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...