Adobe InDesign Media panel is not working on Windows

New Here ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Screenshot_1.png

 

 

{Renamed by MOD}

TOPICS
Performance

Views

476

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 23, 2020 Jun 23, 2020
Hi Junayed, Sorry to hear about your experience. Please update InDesign to the latest version and let us know if it helps with your concern. Please click on this help article to know how to update your Adobe apps. Hope it helps. Regards, Ashutosh

Likes

Translate

Translate
Adobe Community Professional ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Reset your InDesign preferences to see if that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

did but didn't work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Try double clicking on the word Media. That should expand the Panel and then you can fix the width by dragging on the lower right corner of the Panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

did but didn't work 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2020 Jun 23, 2020

Copy link to clipboard

Copied

Hi Junayed,

 

Sorry to hear about your experience. Please update InDesign to the latest version and let us know if it helps with your concern.

Please click on this help article to know how to update your Adobe apps. Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

Hi there, I'm having the same issue. Media panel hardly ever works. My InDesign is up to date with the latest version so this has not worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

I am having the same issue. InDesign is up to date (v 15.1.1). I'm running Windows 10 Pro. I've tried resetting workspace. My screen looks exactly like Junayed's.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

I'm using the updated version. but no luck...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

Hi All,

 

Please try resetting your preferences manually. Let us know if it helps. Please follow the instructions below:

For Windows 

  • Close all Adobe applications. 
  • Go to Locations : 
  • C:\Users\user\AppData\Roaming\Adobe  
  • C:\Users\user\AppData\Local\Adobe. 
  •  Rename InDesign folders to InDesign.old 
  • Launch InDesign from CC. 

  

For MAC  

  • Close all adobe applications 
  • Go to Locations:  
  • ~/Library/Caches 
  • ~/Library/Preferences 
  • Rename Adobe InDesign and com.adobe.indesign to Adobe InDesign.old and com.adobe.indesign.old 
  • Launch InDesign from the CC 

 

**Please note that resetting preferences will remove all the custom settings and InDesign will launch with default settings. This way all your old settings will be saved in .old folders and InDesign will recreate new folders with default settings.

 

Hope it helps.

 

Regards.

Ashutosh 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

I am facing the same problem. The correct answer is not solving my problem at all. it appears super big in my laptop and when i clicked on it, it disappear like forever. Reset the preference and update the app, nothing seems to work. Pls help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2020 Aug 14, 2020

Copy link to clipboard

Copied

LATEST

I'm having the same issue. I've even uninstalled and re-installed InDesign - everything is up-to-date. I've reset my preferences. Nothing is working and I'm completely stuck! (and working late on a Friday night to try and fix!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines