.ai files not showing up transparent in InDesign

Community Beginner ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

I'm on a Mac computer. Since updating to 2018 CC, my Illustrator .ai files no longer appear transparent when imported into InDesign. The only work around I've found is to resave the .ai file as an .eps file.

Hundreds of my illustrations are .ai files and I would rather not have to go in and resave them all as .eps files.

Is there something I should do with preferences to fix this? PLEASE HELP!!

Thanks

Views

3.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 05, 2018 Mar 05, 2018
Check the Place Options dialog. Perhaps your "Transparent Background" switch is unticked...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

Check the Place Options dialog. Perhaps your "Transparent Background" switch is unticked...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

THANK YOU!! I've been looking around for that for AGES!!

You just made my week!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2018 Mar 28, 2018

Copy link to clipboard

Copied

Thanks so much!

What I want to know is why this is even an option much less a default.

SMH.

You're a lifesaver!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 28, 2018 Mar 28, 2018

Copy link to clipboard

Copied

It's not a matter of it being a default...it's a matter of it being sticky.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

Similar issue, but I was able to resolve it by moving all the objects to a new layer. I was accidentally working on a guide/template layer in Illustrator. So you should be able to go into the top layer in Illustrator and un-check "Template" to do the same thing.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

This is an old thread that has been answered correctly. Your response has nothing to do with this.

The transparent background is a sticky setting.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

ALTERNATIVELY If checking or unchecking "Transparent Background" does nothing for you and you've checked through all the details of the AI file and it doesn't appear any different than your other graphics that are working. Then simply make another copy of the file or save over it -- something must have goofed up in the saving process initially. I'm working on a Windows machine and this solved the issue for me.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines