Highlighted

Aligning table items

Participant ,
May 04, 2020

Copy link to clipboard

Copied

I am trying to make space above and below the text in the cells in a table. The first lines align across, but no matter what I do I can't get more space below the last lines. I've added space below in the cell options, clicked on vertical alignment in the cell options, but nothing happens. Why does it do this? How can I change it? Is it because of the original Word formatting?

It looks like you have all of the text in the table snapped to the baseline grid. You will need to select the text and take it off of the grid. If you are using styles it's under Paragraph Style Options > Indents and Spacing.

 

~Barb

Topics

How to, Type

Views

322

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Aligning table items

Participant ,
May 04, 2020

Copy link to clipboard

Copied

I am trying to make space above and below the text in the cells in a table. The first lines align across, but no matter what I do I can't get more space below the last lines. I've added space below in the cell options, clicked on vertical alignment in the cell options, but nothing happens. Why does it do this? How can I change it? Is it because of the original Word formatting?

It looks like you have all of the text in the table snapped to the baseline grid. You will need to select the text and take it off of the grid. If you are using styles it's under Paragraph Style Options > Indents and Spacing.

 

~Barb

Topics

How to, Type

Views

323

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 04, 2020

Copy link to clipboard

Copied

It looks like you have all of the text in the table snapped to the baseline grid. You will need to select the text and take it off of the grid. If you are using styles it's under Paragraph Style Options > Indents and Spacing.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 04, 2020

Copy link to clipboard

Copied

Thank you! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 05, 2020

Copy link to clipboard

Copied

Great! We are always happy to help.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...