Highlighted

an issue with type appearance in InDesign

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

 On just one page of my document, some of the type appears gray'd out while the rest of it is black. I've checked everything many times over and the specs appear identical on both sets of type. Black registration is chosen at 100% tint. I can't figure out what is happening.

Adobe Community Professional
Correct answer by Bill Silbert | Adobe Community Professional

Just in case what Uwe and Jeff are saying—that you're actually using registration instead of black—is not actually the case try selecting the text frame that has the issue and check in the Effects panel that the opacity is set for 100%.

TOPICS
Type

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

an issue with type appearance in InDesign

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

 On just one page of my document, some of the type appears gray'd out while the rest of it is black. I've checked everything many times over and the specs appear identical on both sets of type. Black registration is chosen at 100% tint. I can't figure out what is happening.

Adobe Community Professional
Correct answer by Bill Silbert | Adobe Community Professional

Just in case what Uwe and Jeff are saying—that you're actually using registration instead of black—is not actually the case try selecting the text frame that has the issue and check in the Effects panel that the opacity is set for 100%.

TOPICS
Type

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Hi ddeloren,

can you show a screenshot of the issue with some text selected and the Character panel showing?

 

FWIW: If the text is showing as "gray bars" instead of readable text I would go to InDesign's preferences and do:

Display Preferences > Default View: High Quality

And set Greek Type Below for High Quality to 0 pt

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 1
New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

I don't know how to send you a screen shot with the character panel showing. Attached is a picture of the page. The type on the left side is gray'd out. It turns to black at the bottom of the column with "Contact admissions"Page3.jpg

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Just select some text and check the formatting with fill color.

 

Did you say [Registration] ?

Never use that swatch for anything that should print on paper. Just use [Black].

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 1
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

I was just going to mention this, but Uwe beat me to it. Using the Registrstion Swatch for any object that is going to be printed is a disaster waiting to happen. Registration, as the name implies, is for Registration Marks and other Printers Marks. Registration is 100% of each ink (C, M,Y, and K). This way to much ink for the paper to hold and it will look awful. Use the Black Swatch instead.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

Just in case what Uwe and Jeff are saying—that you're actually using registration instead of black—is not actually the case try selecting the text frame that has the issue and check in the Effects panel that the opacity is set for 100%.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 1
Adobe Employee ,
Jul 25, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I hope your issue is resolved now. We'd appreciate if you can mark the appropriate answer correct.

If you used any other method, please share it here. It'll help other users having similar concern.

If you still have issues, let us know. We'll be happy to help.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0