Highlighted

Auto-enable fonts stopped working again

Participant ,
Nov 05, 2020

Copy link to clipboard

Copied

I posted this problem earlier and thought it was solved, but it's back.  Every time I open Indesign after a restart, when I open a document with Adobe fonts I get an error message and must load them manually.

 

I am running Indesign 16.0 64 on Windows 10.  In an effort to resolve this annoyance, I have done the following:

1. Uninstalled and reinstalled the fonts

2. Reinstalled the program

3. Deleted my preferences.

Deleting the preferences seemed to have worked, and I marked an answer "correct" on the earlier thread correct.  It was until I did a restart.  Now it's back to failure every time.

TOPICS
Bug, Type

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Auto-enable fonts stopped working again

Participant ,
Nov 05, 2020

Copy link to clipboard

Copied

I posted this problem earlier and thought it was solved, but it's back.  Every time I open Indesign after a restart, when I open a document with Adobe fonts I get an error message and must load them manually.

 

I am running Indesign 16.0 64 on Windows 10.  In an effort to resolve this annoyance, I have done the following:

1. Uninstalled and reinstalled the fonts

2. Reinstalled the program

3. Deleted my preferences.

Deleting the preferences seemed to have worked, and I marked an answer "correct" on the earlier thread correct.  It was until I did a restart.  Now it's back to failure every time.

TOPICS
Bug, Type

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2020 0
Participant ,
Nov 12, 2020

Copy link to clipboard

Copied

Started up this morning after being off for a few days.  No fonts.  Again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
tomhock LATEST
Participant ,
Nov 17, 2020

Copy link to clipboard

Copied

Started this morning, no fonts.  Went to preferences and unchecked auto-load fonts and then rechecked it.  The fonts loaded.  They require some intervention every time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0