Highlighted

Baseline Grid not showing

New Here ,
Jan 11, 2018

Copy link to clipboard

Copied

My baseline grid doesn't show up no matter what I do. I've checked and unchecked the Grids in back box, readjusted the View Threshold, reopened inDesign and googled for about 2 hours now. The only solution I can find is to readjust my view threshold, wich I already did like a million times. Can you please help me?

Adobe Community Professional
Correct answer by Derek Cross | Adobe Community Professional

Have you viewed the page in Normal View?

View > Screen Mode > Normal

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Baseline Grid not showing

New Here ,
Jan 11, 2018

Copy link to clipboard

Copied

My baseline grid doesn't show up no matter what I do. I've checked and unchecked the Grids in back box, readjusted the View Threshold, reopened inDesign and googled for about 2 hours now. The only solution I can find is to readjust my view threshold, wich I already did like a million times. Can you please help me?

Adobe Community Professional
Correct answer by Derek Cross | Adobe Community Professional

Have you viewed the page in Normal View?

View > Screen Mode > Normal

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2018 0
Adobe Community Professional ,
Jan 11, 2018

Copy link to clipboard

Copied

Have you viewed the page in Normal View?

View > Screen Mode > Normal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2018 1
New Here ,
Jan 11, 2018

Copy link to clipboard

Copied

I cant believe I made this mistake and didn't find the Solution for 2 hours. Thanks so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2018 1
Community Beginner ,
Apr 27, 2018

Copy link to clipboard

Copied

Just want to thank you for this answer Derek.  This info was not in any of the other threads about Baseline Grids and solved my problem!  Never would have guessed this was the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2018 1
New Here ,
Aug 12, 2018

Copy link to clipboard

Copied

I'm viewing in normal and I'm not seeing the baseline grids.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2018 3
New Here ,
Aug 12, 2018

Copy link to clipboard

Copied

Ok, lowering the grid threshold seemed to work. It was at 100% but I lowered it to 50%. If anyone knows, what's the logic on this? Seems counter intuitive to me.  Thanks for any help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2018 0
Adobe Community Professional ,
Aug 13, 2018

Copy link to clipboard

Copied

You can set a zoom minimum, when your zoom percentage gets to that minimum the baseline disapears. Once meant to be helpfull with smaller display sizes. So if you set the threshold to 5% the baseline grid will always show even when zooming out to very small sizes 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2018 2
geeky1st LATEST
New Here ,
Nov 19, 2020

Copy link to clipboard

Copied

Hi,

 

I am also having this problem. This has never happened before. Its started happening when the creative cloud updated itself. Have you got any advice, I tried all of the above. 

 

Thanks in advance. 

 

Faith 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0