Big Sur and Indesign 16.2.1: Cursor disappears when aslected

Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

So, this is a new one for me. I just upgraded to Big Sur -- had to -- and now when i select the text tool, it's missing from the screen. i can just randomly click somewhere and draw a box, but i can't specify where to put the box because the cursor is missing. Also, in existing text, when i go to highlight text, it's also missing though if i'm lucky, i can click and highlight the text i want.

 

anybody else seen the disappearing text cursor?

TOPICS
Bug, Type

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Jul 13, 2021 Jul 13, 2021

Likes

Translate

Translate
Adobe Community Professional , Jul 13, 2021 Jul 13, 2021
Hi @mojoprime: The Library folder is hidden by default on the Mac. But you found it, so you figured that out. You can also type Cmd+Sh+. to toggle hidden files on and off. I should go add that to the post.  Anyway, glad you are back on track. ~Barb 

Likes

Translate

Translate
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

i can't find 

  1. ~/Library/Preferences/Adobe InDesign

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

looks like it was the cache. it's back now. thanks for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

LATEST

Hi @mojoprime:

 

The Library folder is hidden by default on the Mac. But you found it, so you figured that out. You can also type Cmd+Sh+. to toggle hidden files on and off. I should go add that to the post. 

 

Anyway, glad you are back on track.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines