Blacks turn dark grey after exporting to pdf from InDeign cs6

Explorer ,
Nov 15, 2012 Nov 15, 2012

Copy link to clipboard

Copied

Exactly what the title says. The one on the right is from Indesign....the left one is after exporting (the same in preview and acrobat reader).Anyone know why this happens?

Screen Shot 2012-11-15 at 7.11.27 PM.png

TOPICS
Import and export, Performance

Views

65.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Sep 11, 2020 Sep 11, 2020
Because not all users completely understand how color management, or offset printing works. Offset inks are not opaque, and that is reflected in the InDesign and Acrobat soft proofing of [Black] and Black+CMY. Proofing the appearance variations of black ink combinations on coated and uncoated paper stocks is not a bug it’s a color management feature. If the output is to an offset press, and you want an absolute black for large areas of ink coverage, you need to add CMY to the mix without excee...

Likes

Translate

Translate
Adobe Community Professional ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

It is NOT a “problem.” It is perfectly normal behavior.

I suspect your Acrobat preview settings have changed somehow to allow you to see overprint preview.

Try this: On one of the docs where you are seeing the black over a picture, change the black to a tint of 99% and see if that “fixes” it.

Also note that black is really just dark gray. If you want darker blacks use a rich black but please talk to the printer about the best CMYK mix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

BobLevine​ Taaa daaa! Yes, changing to 99% changed to the opacity to view solid in the PDF. Why would that make the difference? How do I proceed when I don't want it as a tint?

When printing a very black intense piece, I used the selected printer's black CMYK mix. But for the past 15 years, during the regular design process, I have used ID's "black" and this hasn't happened before. I just took a look at Acrobat to see if a setting had changed, but at first glance, didn't see any changes. To be honest though, I wouldn't know what part of Acrobat would house this. It's just so strange that for years output has been one way, and then overnight it changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

But for the past 15 years, during the regular design process, I have used ID's "black" and this hasn't happened before.

Check your InDesign Appearance of Black Preference—there is an option to output or export black as rich black. The preference affects exports or printing to RGB destinations.

Also in Acrobat there is a preference for the display of overprinting—Page Display>Use Overprint Preview. Bob's 99% trick works because 100% defaults to overprint while any percentage would default to always knockout:

Screen Shot 18.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

rob day​ Thanks Rob. In trying to troubleshoot this, I did play with the appearance of black and it didn't change the output. I work with CMYK not RGB colours.

In Acrobat, changing the overprint preferences to "never," the images no longer showed through the overlayed image. I can toggle this, but prefer to keep it at "automatic" as I have had problems with viewing other artwork submitted to be included in my designs not appearing "as-is" until I get the PDF proof from the printer which then costs times and money.

I'm still stumped as to what has changed as I did not change a setting in either ID or Acrobat.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

Thanks Rob. In trying to troubleshoot this, I did play with the appearance of black and it didn't change the output. I work with CMYK not RGB colours.

The rich black appearance preference only works if you are printing to an RGB driver (Composite RGB), or exporting to an RGB destination. Left is No Conversion (the black is exporting as CMYK), right is Convert Colors to Document RGB:

Screen Shot.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

rob day​ No difference in the blacks. One on left is output as rich black, on right is display blacks accurately.

Appearance of blacks2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

Try exporting with the Output Destination set to RGB, something like this:

Screen Shot 1.png

If you are exporting for press (a CMYK or No Conversion Destination) you wouldn't want a rich black simulation becuase that's not what will happen on press. On press 0|0|0|100 will look different than 65|50|50|100 and the screen preview is showing that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

Hi Michele,

I would like to know if the steps suggested above worked for you, or the issue still persists.

Kindly update the discussion if you need further assistance with it.

Thanks,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

For a last minute document that was very involved and very very important, this singular Adobe BUG ensured I lost half an hour trying to fix, to do a simple export. It is no fun when stakeholders feedback 'why is the black type not consistent' implying you have messed up.

 

Time and time again this type of thing occurs with Adobe. If it didn't there'd be no fraught people on this forum!

 

I would go into details but that would give you free data/feedback and that's the only reason you maintain this 'customer help' masquerade isn't it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

The displayed appearance of CMYK 0|0|0|100 [Black] is, like any other CMYK color, dependent on the document’s assigned CMYK color profile—it is not a bug.

 

Both InDesign and Acrobat use assigned CMYK profiles for soft proofing CMYK color. Offset press inks are transparent, and that is why black only is not usually displayed as absolute black. This thread is 8 years old, so if you want to describe your specific problem, you might want to start a new thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

How is the age of the thread relevant?

 

If it were simple there'd be no people looking for solutions!

 

Why on earth would there be an array of confused and quite random suggestions here from fraught people - including unchecking tick boxes and all sorts  - WELL within the last 8 years if no issue!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Because not all users completely understand how color management, or offset printing works. Offset inks are not opaque, and that is reflected in the InDesign and Acrobat soft proofing of [Black] and Black+CMY. Proofing the appearance variations of black ink combinations on coated and uncoated paper stocks is not a bug it’s a color management feature.

 

If the output is to an offset press, and you want an absolute black for large areas of ink coverage, you need to add CMY to the mix without exceeding the output profile’s total ink limit—something like 65|50|50|100 is a typical rich black value.

 

If your output is for screen display, or composite printing, use an RGB 0|0|0 black swatch. Almost all composite print drivers are RGB, and the final output color convsersions are made by the driver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

LATEST

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2019 Jan 11, 2019

Copy link to clipboard

Copied

I do not know if the question for getting pdfs to turn true black was answered.

What I did was...

1. Click the FILL box on the properties tab under appearance

2. When the second tab opens, I double-clicked the color box

3. This opens the Color Picker. It showed RBG and L:a:b: as 0 for each. I added CMYK and changed each of those 100%.

After that my PDFs shows as true black.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Wow. I hope you're not using that for commercial four-color printing.

 

400% total ink coverage, I'm sure, looks very black onscreen. But that's going to soak any paper substrate you run and gum up the press something fierce.

 

I don't know if this is the correct answer. It looks like a very bad cure to me.

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Someone should change the marked as correct post—a 400% CMYK color would not be a problem for screen display or composite print output, but would be a real problem with offset press output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 14, 2020 Sep 14, 2020

Copy link to clipboard

Copied

Regardless of output, it's the settings within Indesign that are confusing, ambiguous, inconsistent and misleading. hence the multiple queries. What's the 100% perfect set up for digital, to achieve consistent blacks then?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 14, 2020 Sep 14, 2020

Copy link to clipboard

Copied

There isn't just one perfect setup.

 

There may be one perfect setup for the specific job you're creating, but the "perfect" rich black is different for newspaper printing than it is for magazines, as it would still be different for sheetfed printing on coated stock as it would for running it out on your office laser printer, which would be different still for producing a job that'd only be viewed online. That's why InDesign lets you set the perfect values for any job you may be producing.

 

The "perfect" black would be right for one of those possibilities and anywhere from not quite as good to entirely wrong for the rest. That's why InDesign lets you set up your rich black color settings to accommodate each of those possibilities as necessary. That's also why it's important whenever you're sending a job out of house to be printed to have the corrrect color settings to produce that specific job.

 

Your print rep is your friend here, and the good ones are perfectly happy to share the correct settings to get the best results. They want you to be happy with their work and keep coming back.

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 14, 2020 Sep 14, 2020

Copy link to clipboard

Copied

Using a rich black swatch, that includes CMY as I suggested would work.

 

With offset printing (digital or analog), a 4-color black might create a registration problem with small text, so you always have to take that into consideration with separation output.

 

Here’s what the original post was showing with [Black] set to Overprint using the default US Web Coated SWOP CMYK offset profile, below is the same but with rich black 65|50|50|100:

 

Screen Shot 4.png

The appearance of black ink is built into the CMYK color profile. If I reassign the document’s CMYK profile to a newsprint profile, the appearance of black changes. The transparency and color difference of black ink is more pronounced on an uncoated sheet, and InDesign accurately displays the difference—that’s the feature.

 

Here’s the CMYK profile assignment is ISO Newspaper v4:

 

Screen Shot 5.png

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines