Blank Start Screen

New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Hi there,

when I start InDesign and try to start a new document I have this mysterouis behavoir. See picture:

Can anyone help me with this problem?

I installed a the updates, even deinstalled and installed InDesign again. Nothing helped.

Thanks a lot in advance.

Gruß Christoph

Windows 10 Pro, 64Bit

InDesign 13.0.1 x64

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

See if resetting your preferences helps:

Close InDesign. Then hold down Ctrl + Alt + Shift (Windows) or Cmd + Ctrl + Opt + Shift (Mac), and relaunch InDesign. Respond in the affirmative to the dialog asking if you really want to replace the preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Did not work, but I didn't got a dialog asking me for replacing the preferences. I just was asked to enter my adminpassword.

After starting like that InDesign isn't even responding and I have to close it through the task manager.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

You need to trash the preferences. Uninstalling / reinstalling won't do that.

Read this for alternate methods: Troubleshooting 101: Replace, or "trash" your InDesign preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Try to return to the previous dialog box: Preferences > General > check "Use Legacy 'New Document' Dialog".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

This worked. I have the new document Dialog back.

But didn't solved the problem with the black screen, where the "last documents" etc. used to be.

I have the same problem with Photoshop btw.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

You can reset the Photoshop preferences under the General tab in Photoshop preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Did it in Photoshop, but still the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Have you tried to set the same preference in Photoshop? (Preferences > General > check Use Legacy 'New Document' Dialog)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Yes. Same result as in InDesign. The "old" new document dialog is back.

But still the black background...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

I suggest you uninstall both applications using the drop-down menu in the Creative Cloud application (see screenshot below), then run the Adobe Cleaner before reinstalling the applications: Use the Creative Cloud Cleaner Tool to solve installation problems

uninstall.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

still not working... 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

And since Photoshop is also misbehaving, you want to trash those preferences as well. It's easier in Photoshop than in InDesign:

Edit > Preferences > General > Reset Preferences On Quit, the close Ps and reopen.

~Barb

PS delete prefs.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

She tried that two hours ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Seems like every HTML Content is somehow blocked or not viewable. Also the CC Libraries are black.

I deactived all my Antivirus and Firewall apps and put InDesign on exception, but still no difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

In your original screen shot, the Editing workspace is the one that's active, not the Start screen. Have you tried just clicking on the workspace switcher where it says Editing, and choosing Start?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

I cant switch between workspaces like normal. I can also work normally with my documents.

There "only" the HTML based contents like the startpage, "new" new document dialog or CC libraries that are somehow blocked or not available.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2018 Jan 02, 2018

Copy link to clipboard

Copied

I just returned to work from my holiday break to having this same issue (everything was fine before I left for the holidays). The New Document windows in every CC application is blank now, and all of my CC Libraries are blank.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2018 Jan 02, 2018

Copy link to clipboard

Copied

Did you try signing out of the CC Desktop app, and then signing back in? Maybe reboot in between?

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2018 Jan 02, 2018

Copy link to clipboard

Copied

That seemed to do the trick.

On a separate note, I also had to quit WebEx Productivity Tools (an Outlook plugin that was running in the background) because that was blocking all of my keyboard modifiers in CC. I have no idea if that was related to the issue with the New Document window and CC Libraries, but it's worth noting none-the-less.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2018 Jan 02, 2018

Copy link to clipboard

Copied

Absolutely worth noting. We often find other applications interfere with the Adobe modifier keys, but that’s a new one for me. I have no idea if that was impacting the blank new dialog box and the blank libraries, but maybe you’ll figure that out as you go. If you think about it, come back and let us know.

Thanks,

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

Try it, but didn't worked.

Maybe some other application interfering with Adobe, but I don't use the mentioned WebEx-Plugin. Is there a list of applications that may interfere with Adobe so that I can crosscheck these?

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

If you're using a Mac, open Activity Monitor, which will show you applications that are running in the background. You can force quit any of them from there to see if that fixes the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2018 Jan 03, 2018

Copy link to clipboard

Copied

I'm using Windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

LATEST

Goto >> edit >> general settings or press ctrl+k / cmd+k

 

checked Use Legacy "New Documents" Dialog and press OK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines