Blank toc and running headers

New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

I'm trying to setup my running headers to show the chapter title and also trying to setup TOC, but both show up blank. I've setup paragraph styles but nothing I've tried seems to work. Any troubleshooting advice?

TOPICS
Print

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

Both of those features reference titles by their paragraph styles. Let's start there: please show us a screen shot with your cursor in a chapter title, with the paragraph styles panel open and visible.

 

Next, share a screen shot of the Edit Text Variables dialog with the running head defintion visible.

 

Finally, share a screen shot of the Table of Contents dialog box.

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

Thanks. I hope these are the right shots.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

LATEST

Screen Shot 2020-12-13 at 6.30.29 PM.png

Screen Shot 2020-12-13 at 6.30.09 PM.png

Screen Shot 2020-12-13 at 6.29.15 PM.png

Screen Shot 2020-12-13 at 6.28.43 PM.png

Screen Shot 2020-12-13 at 6.27.30 PM.png

     

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Hi @harrym90879390:

 

I don't see any images in your reply. Please reply in your browser—not in your email—and use the Insert Photos button on the reply toolbar.

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines