Highlighted

Blue Highlights that are not style overrides!? Cannot figure this out.

Community Beginner ,
Feb 10, 2018

Copy link to clipboard

Copied

So I believe I accidentally hit some key or shortcut and now a seemingly random selection of my document is highlighted in light cyan blue.  It is not local style overrides, as I have already tried that.  When I create new text there is no blue, even with a style applied.  Furthermore, if I clear the style on a highlighted selection, it becomes unhighlighted, but if i reapply a style it goes blue again.  Everything is fine in preview mode, but i can't productively work in only preview mode.  Thanks. Not sure what view or text option is running here.  Thanks

Views

956

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blue Highlights that are not style overrides!? Cannot figure this out.

Community Beginner ,
Feb 10, 2018

Copy link to clipboard

Copied

So I believe I accidentally hit some key or shortcut and now a seemingly random selection of my document is highlighted in light cyan blue.  It is not local style overrides, as I have already tried that.  When I create new text there is no blue, even with a style applied.  Furthermore, if I clear the style on a highlighted selection, it becomes unhighlighted, but if i reapply a style it goes blue again.  Everything is fine in preview mode, but i can't productively work in only preview mode.  Thanks. Not sure what view or text option is running here.  Thanks

Views

957

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 10, 2018 1
Enthusiast ,
Feb 10, 2018

Copy link to clipboard

Copied

Is it this that is explained in Indesign secrets?

https://indesignsecrets.com/why-is-my-indesign-text-highlighted-in-blue.php

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 0
Community Beginner ,
Feb 10, 2018

Copy link to clipboard

Copied

Unfortunately no.  I have already troubleshot that isuse.

Shared album - Jarred Cornette - Google Photos

This is what I'm looking at.  The color is also more mellow than the override alert which leads me to believe it is definitely something else.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 0
Adobe Community Professional ,
Feb 10, 2018

Copy link to clipboard

Copied

Could you post the file (or part of it) so we could try to figure it out?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 0
Adobe Community Professional ,
Feb 10, 2018

Copy link to clipboard

Copied

If it’s not the Styles over-ride indicator (which would disappear if you changed to Preview mode), it might be you inadvertently applied some Paragraph Shading:  InDesign Paragraph Shading

If not, try resetting your InDesign preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 0
Adobe Community Professional ,
Feb 11, 2018

Copy link to clipboard

Copied

Could you have the Custom Tracking/Kerning preference turned on:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2018 2
New Here ,
Feb 28, 2018

Copy link to clipboard

Copied

Thank you IDEAS-Training! I had this same problem. It was the custom tracking highlight. Maybe Jarred Cornette had the same problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2018 0
Adobe Community Professional ,
Feb 28, 2018

Copy link to clipboard

Copied

lauries66233335  wrote

… Maybe Jarred Cornette had the same problem?

Hi, I'd bet it is the same.

But I don't think it's a "problem" 🙂

If I'm looking at the screen Jarred linked to in answer #2 I see more a shade of green instead of blue ( but maybe that's only me? ).

Here a screen shot from my German InDesign CC 2018 with Custom Tracking/Kerning:

CustomKerningTracking.png

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2018 0
New Here ,
Feb 28, 2018

Copy link to clipboard

Copied

Maybe you are right. In my situation I opened an old Indd file and custom tracking was highlighted. I hadn't used it for a few years and forgot about the option. I'm glad I found a quick answer in this forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2018 0
Adobe Community Professional ,
Mar 01, 2018

Copy link to clipboard

Copied

The custom tracking indicator is green, but without actually seeing the file, I was guessing. The only time I see a light cyan is with style overrides. (Although, it is more of a full strength cyan, not really "light".)

I would really need to see the file. The OP hasn't posted for a while, so we don't know if the problem is resolved or not; and if so, what the solution was.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2018 0
New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Thank you Ideas Training. Thats it! It was driving me bonkers too...

Just switch off 'Custom Tracking/Kerning' in Indesign Preferences > Type > Composition

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0